Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Error Poner iconos en cada foro
Hola como estan Soy nuevo en esta comunidad... mi foro es el siguiente Estoy usando el theme "inspired Templates" e intentando poner imagens en c...

Hola como estan Soy nuevo en esta comunidad...  
mi foro es el siguiente
[Imagen: gL4inicialfcj.jpg]

Estoy usando el theme "inspired Templates" e intentando poner imagens en cada sub foro para que me quede algo asi
[Imagen: kdlpo6.jpg]
he probado 2 formas
1) Manualmente como este hilo http://www.mybb-es.com/Hilo-ficons-for-m...-corregido
2) instalando el plugin ForumsIcons
y en ambos casos me desconfigura el foro quedandome asi :
[Imagen: 5jxerror9IR.jpg]

Le agradeceria que me ayuden con este problema
saludos cordiales
Nota
Me parece que el error esta esapecificamente aqui forumbit_depth2_forum" el cual contiene el saiguiente codigo
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="left" style="white-space: nowrap">{$lastpost}</td>
</tr>
Tema anterior Tema siguiente
aumentaste en 1 los colspan en las plantillas forumbit_depth1_cat, forumdisplay_subforums, eso es para evitar ese error considerando la nueva columna creada, pone atencion a los codigos, y no solo copies y pegues ya que el tutorial fue echo en base al tema original de mybb, y pueden aver muchas diferencias con otros temas
Gracias Himura eres un CAPO
Mi problema Con respecto a la parte de categoria se ha solucionado :thumbsup:

pero ahora tengo otro problema con los sub foros donde el titulo de los sub foros se ha copia al costado de la imgen en formato imagen generando cuadros demaciados grandes en algunos sub foros no entiendo xq se da esto :dash:
[Imagen: d195322390b88a5eab1d23e2f4e2a926o.jpg]
y al final que estas usando codigo o plugin???

mira hay deveria ir la imagen de tu ficon, la etiqueta img tiene el atributo alt el nombre del foro, entonces como no se pudo cargar la imagen te muestra lo que esta configurado en el atributo alt de la etiqueta en este caso el nombre de tu foro, en cuanto tengas tu imagen cargada eso desaparecera... bueno no estoy muy seguro como funciona el plugin si es lo que usas... saludos...
Sip me quede con el plugin.

yo pensaba que el plugin hiba a reemplazar a las imagenes on.gif off.gif offlock.gif pero no se ha dado asi Confused simplemente agrego 1 imagen al costado

¿existe alguna forma de ocultar los on, off , offllock? o bloquarlos pq si los elimino atraves del ftp, mybb los reemplaza automaticamente por texto :pump:

Tema solucionado :vueltas:

Para aquellos que tengan este problema dejo la solucion
http://www.mybb-es.com/Hilo-quitar-image...-y-offlock

Muchas gracias Himura por el apoyo :thumbsup:
Última modificación: January 23, 2012, 7:04 pm por Govasera.
Solucionado, cerrado si tienes nuevas dudas al respecto usa la opcion reportar mensaje para re abrirlo...

Colaboradores: sijad , Himura

This forum uses Lukasz Tkacz MyBB addons.