[Error] Invitation Plugin [Solucionado]

Hola Gente!, les comento, me baje este plugin http://mods.mybb.com/view/invitation-system y cuando lo cargo a mi foro me dice que no es compatible con MyBB 1.8.3, entonces entro al archivo del plugin y cambio el "16*" por "18*" pero me sigue diciendo que es incompatible... hay alguna manera de hacerlo andar? lo necesito SI O SI o alguno similar para mi foro!


Gracias de antemano!
This post was last modified: November 23, 2014, 11:40 am by Juan228.
Si lo cambiaste por 18* y sigue igual, simplemente pon un *.
Al final lo que paso es que el Note+ no me estaba guardando los cambios!

Cierrenlo solucionado!
Cierro Big Grin
Thread Closed