[Error]  Incompatibilidad PiP y G. SEO
Link: http://animever.tk/ Actu: No Versión: 1.6.4 No hagan casi a mis datos de soporte que tengo que actualizar, miren los de arriba (^) :vueltas:...

Link: http://animever.tk/
Actu: No
Versión: 1.6.4

No hagan casi a mis datos de soporte que tengo que actualizar, miren los de arriba (^) :vueltas:

Pues tengo instalado el  Points in Post de Edson Ordaz y no me va el Google SEO
No es problema de nicks ni nada de eso(de los de pipi quiero decir) ya que tengo el fuctions actualizado por Edson que sale en el Post del pip.
La Tienda la he modificado yo, pero en HTML, vamos en la plantillas, para quitar algunas opciones que no me gustan, por el cual no puede ser ese el Problema.

Saludos y espero respuestas Tongue
si tienes el functions.php para el pip tienes que parchar el functions.php para el googleseo, creo que la nueva version inclulle una opcion para parchar auto... de no poder ser asi lee el text de ayuda que viene en el googleseo y sigue las instrocciones para parcharlo manual...
No se parchearlo la verdad, tienes algunas intrucciones?
Todo lo que encuentro está en inglés, y Google hace barbaridades con tu Traductor :/
Lo mas facil seria que subas el functions de google seo y despues ve al tema del PIP y ay por los ultimos mensajes deje la modificacion que se le tiene que hacer hasle la modificacion al functions del seo y ya!! Smile
Mira si tu foro esta limpio primero haces lo del PIP y luego auto parchas como dice Himura que el Google SEO 1.6 tiene opción auto parce (necesitas el PluginLibrary para eso como dice el readme del plugin).

Si subes un archivo ya parchado del google seo lo mas probable es que estes usando un funtions y google seo viejo.
Omar G.
Colaboradores
Omar G. Himura Edson Ordaz
This forum uses Lukasz Tkacz MyBB addons.