Importante:

¿Como pedir soporte? (Marzo 18, 2015)

¿Ya configuraste las urls en los settings del plugin y aplicaste los cambios en el core?
Es primera vez que hago esto del google seo si pudieras darme mas o menos una explicación de como hacerlo :/
Dudo muchisimo que Google SEO te haya dado ese caos de codigo para tu .htaccess. Por decirlo de otra forma, es imposible que te haya puesto eso.

Borra TODO tu .htaccess y pega este:

Options -MultiViews +FollowSymlinks -Indexes
<IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
</IfModule>
<IfModule mod_rewrite.c>
	RewriteEngine on
	RewriteBase /
	RewriteRule ^([^&]*)&(.*)$ http://foro.p4fgames.net/$1?$2 [L,QSA,R=301]
	ErrorDocument 404 /misc.php?google_seo_error=404
	RewriteRule ^sitemap-([^./]+)\.xml$ misc.php?google_seo_sitemap=$1 [L,QSA,NC]
	RewriteRule ^Forum-([^./]+)$ forumdisplay.php?google_seo_forum=$1 [L,QSA,NC]
	RewriteRule ^Thread-([^./]+)$ showthread.php?google_seo_thread=$1 [L,QSA,NC]
	RewriteRule ^Announcement-([^./]+)$ announcements.php?google_seo_announcement=$1 [L,QSA,NC]
	RewriteRule ^User-([^./]+)$ member.php?action=profile&google_seo_user=$1 [L,QSA,NC]
	RewriteRule ^Calendar-([^./]+)$ calendar.php?google_seo_calendar=$1 [L,QSA,NC]
	RewriteRule ^Event-([^./]+)$ calendar.php?action=event&google_seo_event=$1 [L,QSA,NC]
	<IfModule mod_env.c>
			SetEnv SEO_SUPPORT 1
	</IfModule>
</IfModule>
<IfModule mod_deflate.c>
    AddOutputFilterByType DEFLATE application/javascript text/css text/html text/xml
</IfModule>


Y desactiva las URL's amigables de MyBB.
He borrado todo mi htaccess y pegue el que me dio usted y sigue diciendome error 404 
(April 19, 2015, 8:08 am)BeattleGamerZ escribió:  He borrado todo mi htaccess y pegue el que me dio usted y sigue diciendome error 404 


Tienes que aplicar los cambios desde la página de plugins.
Puse el  htaccess que me dio BitLiberal me salía lo siguiente:

[Imagen: BRl3lMt.png]

Le di aplicar 

[Imagen: GAex9Wa.png]

Ahora entro al foro a cualquier subforo o categoría

[Imagen: ibAmL8M.png]


Que hago :/.
Última modificación: April 19, 2015, 9:12 am por Maijé.
Desinstala el plugin, borra los archivos del mismo (y .htaccess y htaccess.txt), resubelos, quita las modificaciones extrañas que hayas hecho a archivos del core de MyBB, y una vez reinstalado todo otra vez.

Configura bien y poniendo atencion a las descripciones de los ajustes de Google SEO. Y no deberia lugar para el fallo.

Saludos. Smile
Tema anterior Tema siguiente

Colaboradores: XEDE , Maijé , BitLiberal , AndresXZ09

This forum uses Lukasz Tkacz MyBB addons.