[Error]  Error en envio masivo de mail
Hola a todos, hace poco migre mi sitio desde un portal en phpbb3 a mybb, y hoy quise enviar un mail a todos los usuarios registrados, pero cuando ten...

Hola a todos, hace poco migre mi sitio desde un portal en phpbb3 a mybb, y hoy quise enviar un mail a todos los usuarios registrados, pero cuando tengo que definir a que usuarios enviar, me reconoce solo unos 160 cuando son 5600.

aclaro que ya he probado:

-no poniendo ningun grupo
-poniendo registrados solo
-etc

y no reconoce mas que esos 160 users

cualquier ayuda es bienvenida, saludos y gracias de antemano
solo selecciona todos los grupos Smile
:)
Cluster23 Aug, 2012, 7:16 pmCluster escribió: solo selecciona todos los grupos Smile

hice eso y ahora muestra 175 users jejejjej

no se como hacer, quizas cuando actualice a 1.8 se arregle, no q pueda ser, tengo instalado infolinks en el headerinclude quizas sea eso
No tiene nada que ver, a mi tambien me pasa, intenta desde otro navegador
:)
lo voy a probar desde mozilla y opera y luego posteo como me fue... podra ser alguna cuestion de cache? quizas reconstruyendo alguna de las caches que se ven en mantenimineto se arregla..
probé con esos navegadores q menciono arriba y tampoco funciono.
veo q en la tabla mybbusers en la columna passwordconverttype dice phpbb3 para los usuarios migrados, quizas solo envie los emails a los nuevos registrados y alos grupos de jerarquia
Instalaste el plugin que trae el merge system?, recuerda que ofrece un plugin para los problemas de este tipo
:)
si, lo instale y esta activado
Pues se me hace bastante raro, mira:

Total de destinatarios: 4,527 - Cambiar condiciones

Marcando todos los grupos en las opciones sin mover nada más, marca a todos los usuarios
:)
Colaboradores
Juliens Cluster
This forum uses Lukasz Tkacz MyBB addons.