[Error]  Error en el buscador del theme classic edition
Hola; escribo este tema para que alguien me ayude con este error. Cuando intento buscar algo en el buscador principal del theme classic edition me s...

Hola; escribo este tema para que alguien me ayude con este error.

Cuando intento buscar algo en el buscador principal del theme classic edition me sale el siguiente error.

[attachment=1369]

alguien me puede ayudar? solo me sale en el buscador que aparece arriba a la derecha de la pagina principal

Espero de su ayuda
completa esto !!! http://www.mybb-es.com/usercp.php?action=Forusinf

Fijate el link que sale en la foto...
dsnetw.com/search.php deberia ser dsnetw.com/foro/search.php
en la plantilla header debe estar algo asi

<form method="post" action="/search.php">

al action="/search.php" le agregas /foro

action="/foro/search.php"

y tendras que agregar lo mismo donde pilles enlaces sin el /foro/ Smile
Gracias por tu respuesta amigo, pero sigue igual el problema..
Considerando que no eres capaz de seguir las instrucciones que se te dan al pie de la letra, dudo que tu problema se solucione.

bender
26 Nov, 2012, 12:57 pmbender escribió:
completa esto !!! http://www.mybb-es.com/usercp.php?action=Forusinf
Omar G.
Omar G.
26 Nov, 2012, 2:12 pmOmar G. escribió:
Considerando que no eres capaz de seguir las instrucciones que se te dan al pie de la letra, dudo que tu problema se solucione.

bender
26 Nov, 2012, 12:57 pmbender escribió:
completa esto !!! http://www.mybb-es.com/usercp.php?action=Forusinf

Le pido disculpas; no tengo demasiado conocimientos sobre php por eso es que aveces no logro entender bien lo que me dicen..

Por otro lado le informo que ya elegi otro theme siendo que por motivos de mi ignorancia no puedo solucionar ese problema.

Gracias por su ayuda.

Pd: Ya configure lo que me solicito

Saludos atte
Si el problema se soluciono cambiando estilos entonces es un problema con estilo anterior.
Omar G.
Pues claro,eso es lo que aclare al principio; problema con el theme classic edition
bueno amigo mas atención la solución que le dio el amigo vender es la correcta el error ocurrió por una omisión o desconocimiento del autor del tema que creo mal el formulario para el buscador seguramente como dice nuestro compañero alimento el campo action del formulario de la siguiente manera
<form method="post" action="/search.php">
la forma correcta debería ser
<form method="post" action="{$mybb->settings['bburl']}/search.php">
así se encontrara el archivo correctamente aun cuando este en un subdirectorio del dominio...
Última modificación: 27 Nov, 2012, 8:32 am por Z-Blue.
Himura, me permito editarte el post para encerraqr el codigo en sus etiquetas. Asi es mas limpio, bonito y...seguro Tongue
Colaboradores
papi Omar G. Himura bender
This forum uses Lukasz Tkacz MyBB addons.