[Error]  Error al añadir un Foro
Bueno hoy entre al AdminCPanel y pues todo bien y quería añadir un foro mas es decir una categoría o una sección... y me salta este error, según veo ...

Bueno hoy entre al AdminCPanel y pues todo bien y quería añadir un foro mas es decir una categoría o una sección... y me salta este error, según veo dice que no esta la tabla "forum_icon" cosa que no recuerdo que hice o que ha pasado. aquí una imagen  y el error.

MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1054 - Unknown column 'forum_icon' in 'field list'
Query:
INSERT INTO mybb_jesamforums (`name`,`description`,`linkto`,`type`,`pid`,`parentlist`,`disporder`,`active`,`open`,`allowhtml`,`allowmycode`,`allowsmilies`,`allowimgcode`,`allowvideocode`,`allowpicons`,`allowtratings`,`usepostcounts`,`password`,`forum_icon`,`showinjump`,`modposts`,`modthreads`,`mod_edit_posts`,`modattachments`,`style`,`overridestyle`,`rulestype`,`rulestitle`,`rules`,`defaultdatecut`,`defaultsortby`,`defaultsortorder`) VALUES ('OGAME','','','c','0','','1','1','1','0','1','1','1','1','1','1','1','','','1','0','0','0','0','0','0','0','','','0','','')
Please contact the MyBB Group for support.





Que plugin forumicons usas?
Omar G.
eso es lo que he visto no uso ningun plugin Sad eso es lo que me preocupa... que ninguno tengo activado. :S :S T_T
Ok, que plugin usaste antes para ponerle iconos a los foros?

Te esta pidiendo una tabla del mysql que según lo que dices no debería de pedirte y no debería de existir, entonces quizás tengas que ir a tu phpMyAdmin y hacer "drop" a algunas de esas que causan el problema.
Omar G.
probe con dos:

ForumsIcons (1.1)
Pone iconos a los foros
Creado por Edson Ordaz


y luego:

Custom Forum Icons (1.0)
Allows you to set a custom icon per forum.
Creado por Jammerx2

pero los desinstale :S
Colaboradores
Omar G.
This forum uses Lukasz Tkacz MyBB addons.