Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Error en Proportal
Hola, e buscado en foros respecto a este problema, pero ninguna respuesta que me lo solucione al instalar pro portal, todo va bien, hasta que me sale...

Hola, e buscado en foros respecto a este problema, pero ninguna respuesta que me lo solucione al instalar pro portal, todo va bien, hasta que me sale estos errores:

/portal/install/index.php 431 errorHandler->error
/portal/install/index.php 147 populate_tables

Sigo instalando blabla, voy al panel admin, al principio sale en blanco el menu de pro portal, asi que cambie los archivos de pro portal que estaban en inc/lenguajes/english a espanol, hasta ahi, resolvi cuandomenos el problema de que no salia en el menu de panel admin, pero a la hora de activar algun modulo en el portal, simplemente no salen, y ademas, se ve todo raro... miren:





[Imagen: RqtcC.jpg]






[Imagen: xxdk5.jpg]



please, nesesito ayuda, he visto que ha varios le ha pasado, pero ninguna respuesta que me sirva
u.u no hay ayuda u.u
Acabo de unir tus mensajes, por favor no vuelvas a hacer multipost en menos de 24 horas, de lo contrario se te aplicara una Advertencia.

SI o supiera como te ayudaba, pero la verdad ese plugin no lo uso.
[url=http://www.mybb-es.com/]Omar G.[/url]
Edita el bloque que esté activo y selecciona los grupos que quieres que vean esos bloques.
Saludos y de naa!
[align=center][url=http://abstractos.net/][img]http://i.imgur.com/kLUbBrj.png[/img][/url][/align]
(27 Aug, 2011, 6:25 am)Jaizu escribió:  Edita el bloque que esté activo y selecciona los grupos que quieres que vean esos bloques.
Saludos y de naa!

Perdon mi ignorancia, pero como hago eso?
Creo que es en "Opcions" algo que diga "Groups ..."

Olvide eso por completo, en el proportal debes dar permisos a cada bloque aun si quieres que todos los vean :p
[url=http://www.mybb-es.com/]Omar G.[/url]
(27 Aug, 2011, 11:33 am)Sama34 escribió:  Creo que es en "Opcions" algo que diga "Groups ..."

Olvide eso por completo, en el proportal debes dar permisos a cada bloque aun si quieres que todos los vean :p

creo que no entendiste jeje, ammm si puedo verlo, y los registrados igual, pero segun en el menu de proportal, sale que estan activados o visibles, pero yo no veo nada, ni puedo editar proportal, por que sale todo desordenado, como ya verás en mis capturas, aparte antes de instalarlo, siempre me salen estos dos errores:

/portal/install/index.php 431 errorHandler->error
/portal/install/index.php 147 populate_tables

mmmnose si me entendiste, o al revez, yo no te entendí jeje gracias
en el proportal si es un usuario de un grupo que no sea de los originales que vienen por defecto en mybb, no se porque pero no funciona a mi me pasa igual.

si entra al portal un usuario de un grupo que haya creado manualmente lo que ve es eso.  se que ya hace tiempo pero bueno por si os aclaro algo.
Colaboradores
Omar G. mybbnovat Jaizu
This forum uses Lukasz Tkacz MyBB addons.