[Error]  El tema no existe mediante respuesta rápida
URL: http://foro.albosdecorazon.com Version del Foro: 1.6.2 Actualizacion: De la 1.4.1 a la 1.6.2 (por lo que recuerdo) Informacion del problema: ...

URL: http://foro.albosdecorazon.com
Version del Foro: 1.6.2
Actualizacion: De la 1.4.1 a la 1.6.2 (por lo que recuerdo)
Informacion del problema:


Al momento que deseo comentar algún tema utilizando la herramienta de respuesta rápida me surge un error, me dice:
"There was an error posting your reply: El tema especificado no existe. "

Pero el tema si existe!

Pd: Actualmente tengo marcado el foro como cerrado para que los usuarios no vean el problema.
tienes modificaciones en la plantilla showthhread_quickreply ???
:)
encontre el problema eres del colo... jajaja
no man broma podrias poner la plantilla showthhread_quickreply
Tan sólo una pequeña modificación para poder mostrar el editor de respuesta rápida sin el plugins.

<br />
<form method="post"  action="newreply.php?tid={$tid}&amp;processed=1"  name="quick_reply_form"  id="quick_reply_form">
     <input type="hidden"  name="my_post_key"  value="{$mybb->post_code}" />
     <input type="hidden"  name="subject" value="RE:  {$thread['subject']}" />
     <input type="hidden" name="action" value="do_newreply" />
     <input type="hidden"  name="posthash" value="{$posthash}"  id="posthash" />
     <input type="hidden"  name="quoted_ids" value=""  id="quoted_ids" />
     <input type="hidden"  name="lastpid" id="lastpid"  value="{$last_pid}" />
     <input type="hidden" name="from_page" value="{$page}" />
     <input type="hidden" name="tid" value="{$tid}" />
     <input type="hidden" name="method" value="quickreply" />

     <table border="0"  cellspacing="{$theme['borderwidth']}"  cellpadding="{$theme['tablespace']}"  class="tborder">
         <thead>
             <tr>
                 <td class="thead" colspan="2">
                     <div  class="expcolimage"><img  src="{$theme['imgdir']}/collapse{$collapsedimg['quickreply']}.gif"  id="quickreply_img" class="expander"  alt="[-]" title="[-]"  /></div>
                     <div><strong>{$lang->quick_reply}</strong></div>
                 </td>
             </tr>
         </thead>
         <tbody style="{$collapsed['quickreply_e']}" id="quickreply_e">
             <tr>
                 <td class="trow1" valign="top" width="22%">
                     <strong>{$lang->message}</strong><br />
                     <span  class="smalltext">{$lang->message_note}<br  /><br />
                     <label><input  type="checkbox" class="checkbox"  name="postoptions[signature]" value="1"  {$postoptionschecked['signature']}  />&nbsp;<strong>{$lang->signature}</strong></label><br  />
                     <label><input  type="checkbox" class="checkbox"  name="postoptions[disablesmilies]" value="1"   />&nbsp;<strong>{$lang->disable_smilies}</strong></label>{$closeoption}</span>
                 </td>
                 <td class="trow1">
                     <div style="width: 95%">
                         <textarea style="width: 100%;  padding: 4px; margin: 0;" rows="8"  cols="80" name="message"  id="message"  tabindex="1"></textarea> {$codebuttons} 
                     </div>
                     <div class="editor_control_bar"  style="width: 95%; padding: 4px; margin-top: 3px; display:  none;" id="quickreply_multiquote">
                         <span class="smalltext">
                             {$lang->quickreply_multiquote_selected}  <a  href="./newreply.php?tid={$tid}&amp;load_all_quotes=1"  onclick="return  Thread.loadMultiQuoted();">{$lang->quickreply_multiquote_now}</a>  {$lang->or} <a  href="javascript:Thread.clearMultiQuoted();">{$lang->quickreply_multiquote_deselect}</a>.
                         </span>
                     </div>
                 </td>
             </tr>
             {$captcha}
             <tr>
                 <td colspan="2"  align="center"  class="tfoot"><input  type="submit" class="button"  value="{$lang->post_reply}"  tabindex="2" accesskey="s"  id="quick_reply_submit" /> <input  type="submit" class="button"  name="previewpost"  value="{$lang->preview_post}"  tabindex="3" /></td>
             </tr>
         </tbody>
     </table>
</form>
modificaste algo mas para hacer ese cambio?...
El día anterior modique el showthread.php, busque la linea:
eval("\$quickreply = \"".$templates->get("showthread_quickreply")."\";"); 


y le añadi al comienzo:


$codebuttons = build_mycode_inserter(); 

Pero después de esto funciono perfecto, tan solo hoy por la tarde empezaron los problemas.
nada mas?? y luego de que actualizaras continua???
podrias solo desactivar la respuesta rapida mientras lo arreglas en ves de cerrar...
Ya solucione el problema Smile les comento: El error estaba en showthread, al parecer cuando se edito para añadir una función se paso a tocar un pedazo de código por el cual se presento el problema que les comente arriba.
ok, me alegro pero creo que deverias usar un plugin mejor, porque cadaves que salga una actualizacion que afecte el archivo showthread, tendras que volver a editarlo...
Colaboradores
Himura Cluster
This forum uses Lukasz Tkacz MyBB addons.