[Error]  Cuando activo el plugin Myprofile el foro se pone off
Hola. Quiero agregar comentarios en esta parte del perfil. Pero cuando activo el "Myprofile" el foro se cae. No entiendo porque pasa esto

Hola.

Quiero agregar comentarios en esta parte del perfil.





[Imagen: t3WreZ0.png]



Pero cuando activo el "Myprofile" el foro se cae.

No entiendo porque pasa esto
Que significa "el foro se cae"???, da algun error de la base de datos? o que error te da?, como te comente en el otro tema, probaste con el theme default de Mybb si pasa igual o funciona?
XEDE16 Dec, 2015, 9:26 pmXEDE escribió: Que significa "el foro se cae"???, da algun error de la base de datos? o que error te da?, como te comente en el otro tema, probaste con el theme default de Mybb si pasa igual o funciona?

El foro queda en blanco, solo me abre a mi
Hay un error con el plugin. En tu caso se pone blanco por que debes tener los errores que no aparezcan. En mi caso salia claramente el error pero no recuerdo cual era.
Omar G.
Omar G.17 Dec, 2015, 11:25 amOmar G. escribió: Hay un error con el plugin. En tu caso se pone blanco por que debes tener los errores que no aparezcan. En mi caso salia claramente el error pero no recuerdo cual era.

Como lo soluciono...
No se...

Yo lo desactive cuando me paso y no he vuelto atrás.....


........ .....
Omar G.
Enghels17 Dec, 2015, 12:03 pmEnghels escribió:
Omar G.17 Dec, 2015, 11:25 amOmar G. escribió: Hay un error con el plugin. En tu caso se pone blanco por que debes tener los errores que no aparezcan. En mi caso salia claramente el error pero no recuerdo cual era.
Como lo soluciono...

¿probaste con el theme default de Mybb si pasa igual o funciona?,
¿desactivaste otros plugins para ver si no tienen conflicto con alguno?

El plugin yo lo uso desde 1.6.x creo que era otro creador, y en 1.8.x lo use en todas las versiones desde e. 1.8.x a la actual y con todas funciono sin problemas, como en este caso no les funciona el problema esta claramente o en el theme que usan Tongue o tiene conflicto con algún otro plugin o archivo .js jquerry etc... :v  

Lo mas simple siempre es ir por pasos, en tu caso como te comente usa el theme default de Mybb y fijate si funciona o no, si no pasa nada anda desactivando los demas plugins que uses y probalo solo de ser posible, de esa forma vas descartando errores
El problema es PHP, si recuerdo bien requiere un archivo que no existe en el paquete original. Un error del programador. Quizas si intentas una version mas antigua.
Omar G.
Omar G.18 Dec, 2015, 5:50 pmOmar G. escribió: El problema es PHP, si recuerdo bien requiere un archivo que no existe en el paquete original. Un error del programador. Quizas si intentas una version mas antigua.

Gracias, voy a intentar y te aviso
Colaboradores
XEDE Omar G.
This forum uses Lukasz Tkacz MyBB addons.