[Error]  Ayuda error en mi foro
Hola como andan? Hoy cuando revisaba mi foro me encontré con un error que nunca antes lo había visto. Por lo que se nadie antes en mi foro lo ha vis...

Hola como andan?
Hoy cuando revisaba mi foro me encontré con un error que nunca antes lo había visto. Por lo que se nadie antes en mi foro lo ha visto al error. Yo lo que quería saber es como resolverlo y a que se debe el problema.




Tienes conexión persistente activada? La verdad no sabría decirte exactamente, pero es que haz sobrepasado el limite de conexiones activas por usuario.

Y eso te impide que el servidor se conecte a la base de datos.
Revisa tu archivo inc/config.php y revisa si de casualidad tiene las bases de datos en mysqli, tienen que estar en mysql
:)
Cluster12 Sep, 2012, 1:11 pmCluster escribió: Revisa tu archivo inc/config.php y revisa si de casualidad tiene las bases de datos en mysqli, tienen que estar en mysql
Hola cluster, ya intente camviando de mysqli a mysql, porque si lo tenia en mysqli. Pero al abrir varios post se me vuelve a aparecer el mismo problema.
En optimizaciones del sistema muestranos que tienes configurado Wink
:)
Cluster disculpame la pregunta, donde busco eso para mostrarte.
Cluster vos me decias que te muestre lo que me aparece aca:  Inicio » Ajustes del foro » Server and Optimization Options
Estas en lo correcto
:)
Esto es lo que em aparece en Server and Optimization Options :





















baja la compresión gzip
:)
Colaboradores
HSSWebs Cluster
This forum uses Lukasz Tkacz MyBB addons.