Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Error] ayuda a mudar Foro
* URL del foro: http://winerking.x10.mx/index.php * Versión del foro: 1.6.5 * Actualización: si Hola quisiera saber xq me sale este error ya confi...

  • URL del foro:  http://winerking.x10.mx/index.php
  • Versión del foro: 1.6.5
  • Actualización: si

Hola quisiera saber xq me sale este error ya configure el setting.php y no me agarranada...

me sale este error


Error
Han ocurrido los siguientes errores:
Warning [2] Cannot modify header information - headers already sent by (output started at /home/darksoul/public_html/inc/settings.php:1) - Line: 1680 - File: inc/functions.php PHP 5.3.8 (Linux)
File Line Function
[PHP] errorHandler->error
/inc/functions.php 1680 header
/inc/class_session.php 348 my_setcookie
/inc/class_session.php 98 session->load_guest
/global.php 55 session->init
/index.php 18 require_once
Warning [2] Cannot modify header information - headers already sent by (output started at /home/darksoul/public_html/inc/settings.php:1) - Line: 1680 - File: inc/functions.php PHP 5.3.8 (Linux)
File Line Function
[PHP] errorHandler->error
/inc/functions.php 1680 header
/inc/class_session.php 365 my_setcookie
/inc/class_session.php 98 session->load_guest
/global.php 55 session->init
/index.php 18 require_once
Warning [2] Cannot modify header information - headers already sent by (output started at /home/darksoul/public_html/inc/settings.php:1) - Line: 1680 - File: inc/functions.php PHP 5.3.8 (Linux)
File Line Function
[PHP] errorHandler->error
/inc/functions.php 1680 header
/inc/class_session.php 106 my_setcookie
/global.php 55 session->init
/index.php 18 require_once


y pues aqui les dejo el link para que lo puedna ver mejor!!!

http://winerking.skn1.com/[/align]
Tema anterior Tema siguiente
Buenas,

¿Actualizaste correctamente el archivo config.php con los datos de la nueva db?.


Saludos.
Ya te lo dije en SoporteMyBB.

Please eligan algunas de las dos webs. -._.-
no veo que aya problema en las 2 web para ello son de soporte no!!!
no no hay problema,
con que editaste el archivo settings.php??
yo recomiendo que agan todo con el notepad++, ya que el notepad de win cambia la codificación de caracteres y algunos cosas como espacios en blanco pueden transformare en caracteres no permitidos que generan un error de php
http://notepad-plus-plus.org/download/
el error indica la linea 1 del archivo donde esta la etiqueta apertura de php

lo mejor es que borres por completo esta linea, pone el cursor en el comienso de la linea presiona la tecla shift la de la flecha hacia arriba y sin soltarla presiona fin (end segun tu teclado) para que se seleccione toda la linea apreta suprimir y escribela de nuevo

<?php

para asegurarte borra todas las lineas en blanco asia abajo, y resube el settings y luego recuerda arreglarlos desde el panel de administracion, si te da el mismo error borra el archivo y trata de guardar cualquier ajuste para que se cree un nuevo setting.php y puedas editarlo nuevamente sin los errores de codificacion.


No me grites, o si lo haces con esa intención.

Lo digo por que te puse la solución ahí, y Himura si visitas el foro el único error que le da es que no ha instalado el foro.
si pero es que no se cual es la dirección correcta...
la primera da 404 y 403 si vas directo, y la segunda da un foro bien instalado...
el tema ya se le ha solucionado, lo estuve gueindo por otra via y al finas era problema del tema que estaba corrupto. Se ha subido de nuevo con otro nombre y esta solucionado.
AQhora le queda desactivar los plugins y volver a activarlos para que el tema "nuevo" se los agarre Tongue
(February 5, 2012, 8:18 am)Gypaete escribió:  Ya te lo dije en SoporteMyBB.

Please eligan algunas de las dos webs. -._.-

El usuario es LIBRE de públicarlo en cualquier lado para pedir soporte. asi como mybb-es no es el unico lugar para pedir soporte, tampoco lo es Soportemybb ni otra web.


(February 5, 2012, 12:34 pm)papichulo escribió:  el tema ya se le ha solucionado, lo estuve gueindo por otra via y al finas era problema del tema que estaba corrupto. Se ha subido de nuevo con otro nombre y esta solucionado.
AQhora le queda desactivar los plugins y volver a activarlos para que el tema "nuevo" se los agarre Tongue

Se agradece la explicacion y paso a cerrar el tema.

Colaboradores: papi , Maty_206 , Himura , Gypaete , Dark_Soul , DARKNESSDH

This forum uses Lukasz Tkacz MyBB addons.