[Error]  Al cambiar de hosting
Que tal, acabo de trasladar mi web a un hosting nuevo. Segui perfectamente el tutorial para cambiar de hosting y tambien configurar las cookies al c...

Que tal, acabo de trasladar mi web a un hosting nuevo.
Segui perfectamente el tutorial para cambiar de hosting y tambien configurar las cookies al cambiar de dominio.
Al entrar al foro me aparece este error


Cuando entro al ACP  me aparece esto


Inicio sesion pero cuando hago clic por ejemplo en "Configuraciones" me pide denuevo el nombre de usuario y contraseña, ya intente borrando las cookies de mi navegador incluso el historial y sigue pasando lo mismo. Les dejo la lista de plugins que tenia en el momento que hice el backup por si es problema de algun plugins.


Cita:Hidden Posts To Guests (1.0)
Oculta post a los invitados mostrando un mensaje de error!!

Suscriber Users (1.5)
Agrega la opción de que los usuarios se suscriban y se informen de ellos.

Downloads (2.0.1)
Descargas de Archivos.

Fit on Page
Achicar imagnes

Force Postbit Layout
Postbit Vertical

Google SEO

Page Manager
Paginas Personalizadas

PHP and Template Conditionals
usar php en plantillas

Registration Security Question
Preguntas al registrarce

Thread Count Pro
Temas en postbit


Espero que me puedan ayudar la web es muy importante porque estoy en deduda con alguien, gracias de antemano

Me olvide de nombrar que tambien estoy usando ProPortal que por sierto tambien me muestra errores en las columnas
Última modificación: 23 Jul, 2012, 2:32 pm por setool3.
Sube un functions limpio a tu foro.
Omar G.
Omar probe subiendo todos los archivos originales de los cuales me tiraba error y pasaba lo mismo. Como me la veo muy complicado de arreglar esto lo que voy hacer es instalar nuevamente mybb limpio y remplazar las tables por la copia de la base de datos del hosting viejo, dspues subir el estilo que usaba con sus imagenes
No veo como eso es una solucion, pero bueno. Intenta deactivar los plugins para ver cual es el problema.

Como usas PHP In Templates no sera solo desactivar todos y ya, debe ser uno por uno, o como yo le hago, saca todos de la carpeta plugins y regresalos uno por uno (menos el Template Conditionals, ese no lo muevas pues es casi seguro te tire error en las plantillas que lo usaste).
Omar G.
Gracias omar, desactive todos los plugins e hice un backup solamente de la base de datos, volvi a instalar la misma version de mybb, borre sus tablas y agregue las tablas del hosting viejo, por ahora va todo de 10, pueden darlo como solucionado.
Colaboradores
Omar G.
This forum uses Lukasz Tkacz MyBB addons.