[Error]  [1.2/1.4] Uso de Themes
* URL del foro: http://www.frikiworld.com/ * Versión del foro: 1.6 * Actualización: Ninguna Una pregunta sencilla y un tanto rápida: ¿Se puede usa...


Una pregunta sencilla y un tanto rápida: ¿Se puede usar un skin de 1.2 para 1.4? . De ser así podria exportar desde 1.4 el skin y pasarlo a 1.6 o_O! . Gracias!
no creo proque son plantillas diferentes
@Dark: sí se puede.

Pero es más fácil que hagas un theme nuevo tú, sólo basándote en el la versión 1.2 , cogiendo las plantillas, estilos étc.
¿Me entendéis?
Última modificación: 2 Apr, 2011, 1:32 am por juan.
yo digo que no, porque en la 1.4 tiene nuevas plantillas y en la 1.6 le agregaron unas cuantas. si tu pones 1.2 a 1.4 faltarian esas plantillas nuevas.
y peor en la 1.6
Pero a ver ,habría que ver ese Theme ,y si tiene las mismas plantillas con el mismo contenido tan sólo es cambiar la versión.
Marusky qué theme es?
si es un theme v 1.2

seguro no las tiene..

al menos que dediscan el futuro los creadores y le ayan puesto las plantillas antes ..

PD: como era esa linea tuya?

<!--xD--> xD
Creo que no me entiendes, osea abres el theme ese de 1.2 y dependiendo de que plantillas tengan y su contenido se pueden meter.

Son como los comentarios HTML
<!-- xD -->
Como dice Dark, lo mejor es no usarlo. Por falta de plantillas.
Sigo pensando que es según el theme!
Marusky dime que theme es me lo descargo y seguro que funciona Wink
(2 Apr, 2011, 9:04 am)Gypaete escribió: Sigo pensando que es según el theme!
Marusky dime que theme es me lo descargo y seguro que funciona Wink

Piensa lo que quieras, pero es como te decimos. xDD
Puede que funcione, pero no a la perfección, porque hay variables como la de la amistad en los perfiles, o incluso plantillas enteras que en la 1.2 y la 1.4 no había.
Colaboradores
nentab Gypaete DARKNESSDH_mybb_import8424
This forum uses Lukasz Tkacz MyBB addons.