Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Duda Mybb 1.6.5
Hola tengo una duda que compatibilidad tiene mybb 1.6.5 con respecto a plugin es compatible con todos?

Hola tengo una duda que compatibilidad tiene mybb 1.6.5 con respecto a plugin es compatible con todos?
Tema anterior Tema siguiente
Aver, poder se puede hacer que sea compatible con todos.
Pero si no quieres tocar nada, solo es compatible con los plugins de MyBB 1.6

Aquí tienes algunos : http://mods.mybb.com/mods
Y en este foro hay mas Big Grin

Un saludo.
Yo tengo un foro prueba con 1.6.5 y he probado los siguientes plugs y me van de maravilla

Points in Post 1.7
Suscriber users 1.5
PHP and Templates Conditionals 1.9
HTML Permissons 2.0
Google SEO 1.6.2
Last Visitors in profile 1.1
RSS Feed Poster 1.5
Aviso de invitado en respuesta rapida 1.0

Por lo que a mi respecta se ve que varios plugs siguen funcionando
Depende.

En mybb mods hay muchos plugins muy muy viejos asta 1.2 supongo que con esos no.

Pero los mas usuales si, por ejemplo los que estan hechos para 1.6 los he visto funcionar todos
hay algunos que no funcionan porque hay que anteponerle un & en la variable de la funcion esto se iso para aumentar la compatibilidad con las nuevas versiones de php y evitar los problemas de seguridad, por ejemplo todos los plugins que modifican el postbit

antes
function xxx_yyy($post)
{
}

ahora en 1.6.5
function xxx_yyy(&$post)
{
}

basicamente eso es en la mayoria de los plugins, no compatibles, tengo uno de esos creo que lo arreglare hoy mismo...

Colaboradores: Yamil , TheZeuS , Himura , Gustavo R. , DarkFinder

This forum uses Lukasz Tkacz MyBB addons.