Duda Los temas de mybb 1.4 funcionan bien en 1.6
Hola amigos mi duda es la siguiente entre a mybb para decargar temas y veo que muchos temas ya desaparecieron mi pregunta es a que se debe esto??? q...

Hola amigos mi duda es la siguiente entre a mybb para decargar temas y veo que muchos temas ya desaparecieron mi pregunta es a que se debe esto???

que acaso ya los temas de 1.4 no son compatibles con 1.6???

por favor respondan mi duda se los agradeceria muchisisismo
claro que son compatibles bro! solo que tienen cosas que ya no funcionan AVECES en 1.4 pero es muy raro solo que pues al sacar la nueva version pues salen nuevas cosas desde plugin themes etc etc!!!

Puedes abrir el theme xml y cambiarle el 1400 por 1600 con block de notas lo abres y seleccionas Ctrl+R y arriba poner 1400 y abajo 1600 y das en remplazar todo y guardas o bien ignorar la compabilidad!!

PD: Olvidaste reglas de soporte agregalas o cerraran tu tema!
Última modificación: 14 Oct, 2010, 11:26 am por Edson Ordaz.
para que evites lo de editar las versiones, marca "Ignorar Compatibilidad de la Versión" asi podras importar un tema de 1.4x sin poblemas, respeco a lo nuevo en las plantillas, pues creo que si te vas a la opcion plantillas y a la derecha pinchas "Buscar Actualizadas" te saldra un listado con los set de plantillas y las plantillas que tengan actualizaciones y las comparas con el tema default y le agregas los cambios o las reviertes para que todo funcione bien

Y pone los datos para cumplir con las reglas bye.
Colaboradores
Himura Edson Ordaz
This forum uses Lukasz Tkacz MyBB addons.