Celdas desalineadas en el indice del foro.
Pues me ocurre que tengo las celdas de indice de foros asi: Como pueden ver las celdas están desalineadas unas respecto a otras. Como puedo arreg...

Pues me ocurre que tengo las celdas de indice de foros asi:






Como pueden ver las celdas están desalineadas unas respecto a otras.

Como puedo arreglar esto?.

Gracias y un saludo.
porque no tienen tamaño fijo, ponles un tamaño y solucionado
¿Porque no webeamos un poco?
[url=https://webeamos.com/][/url]
Creo que puede ser cosa de la plantilla forumbit_depth1_cat por si fuera necesario, incluyo aqui como la tengo:

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="6">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" width="65%" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="10%" colspan="1" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}<br />{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="25%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />

He probado poniendoles un tamaño fijo, pero sera que soy muy torpe, pero no veo cambio alguno en el foro.... Sad
Ya esta solucionado, habia que cambiar el porcentaje de las celdas (el tamaño), para que la celda de "lastpost" entrara todo ya que era algo pequeña.

Edite "forumbit_depth1_cat" y "forumbit_depth2_forum" y agrande un poco esa celda, y se soluciono el problema.

Al principio solo tocaba la plantilla "forumbit_depth1_cat", por eso no se modificaba el tamaño, habia que modificar tambien "forumbit_depth2_forum".

Por si a alguien mas le pasa Wink.

Un saludo y gracias por la ayuda Big Grin
Colaboradores
jrodriguez
This forum uses Lukasz Tkacz MyBB addons.