Catchable Fatal Error (4096)
Hey hey, aquí Jaffo: Bueno pues el día de hoy comenze a armar un foro para mi comunidad de juego, y he terminado, pero al intentar otros usuarios re...

Hey hey, aquí Jaffo:

Bueno pues el día de hoy comenze a armar un foro para mi comunidad de juego, y he terminado, pero al intentar otros usuarios registrarse no pueden y sale el siguiente error:

http://pokecraftlatino.260mb.org/member.php

Spoiler
MyBB has experienced an internal error and cannot continue.

Error Type:
Catchable Fatal Error (4096)
Error Message:
Object of class captcha could not be converted to string
Location:
File: member.php(769) : eval()'d code
Line: 44
Backtrace:
File Line Function
/inc/class_error.php 206 errorHandler->output_error
/member.php(769) : eval()'d code 44 errorHandler->error
/member.php 769 eval


Revise en el foro previamente pero no encontre nada que em pudiera ayudar, comentan algo como lo siguiente:

1.- Activar y desactivar plugins.....lo siento no se como hacerlo U_U, solo he encontrado de gente que busca ayuda con plugins en especifico.

2.- Algo de que el error esta en la partida 44 del archivo member.php, pero al revisar la partida no veo nada que me pueda ayudar.

Espero me puedan ayudar en esto, gracias
desinstala el plugin Re-Captcha, MyBB ya lo trae por defecto
:)
Correcto intentare con eso, buscare en google a ver si encuentro como desinstalar Plugins, en casoq ue no pueda o lo logre regresare a postear.

De antemano gracias por tu respuesta.
--------------------------------------------------
EDIT: Bueno al parecer encontre donde estan los plugins de mi foro, pero solo aparecen en la lista: Akismet y Hello World! sera alguno de ellos ??? ya que por la descripcion no creo que lo sean.

Alguna ayuda extra O_o?
Están en las configuraciones de mybb .-. no en los plugins Smile
Hola jaffo bienvenido Big Grin
Por lo visto es error de hosting, no tienes instalado el plugin de Re-Captcha.

Pero prueba desactivando esa opción desde tu acp/configuraciones/ajustes generales y ahí podrás deshabilitarlo.
Bueno pues explicare lo que hice:

1.- me fui a donde se ven los plugins, solo estaban los 2 que mencione, pero el primero no estaba instalado y el segundo desactivado.

2.- instale el primero y active el segundo

3.- desactive los 2 ya que no sabia nisiquiera que era lo que hacian o su funcion (sorry soy Newby)

4.- despues de eso busque arreglarlo desde el member.php (nisiquiera sabia que haria) pero queria ver que sentencia estaba mal, y al tratar de registrar una cuenta nueva.......YA SE PODIA Ô_Ô !!

5.- Pedi a otros usuarios intentaran el registro y ya lo lograron.

Realmente no se que paso, ni como paso, pero se soluciono.....me hubiese gustado mas saber que fue y como fue, ya que si vuelve a pasar sera un lio de nuevo.

Gracias a los que aportaron y ayudaron.
Colaboradores
Sonrics Jesam Cluster
This forum uses Lukasz Tkacz MyBB addons.