Campo personalizable en perfil
Resulta que agregue campos personalizables en el perfil, entre ellos la nacionalidad usando el plugin hmflags para las banderitas. En el postbit_aut...

Resulta que agregue campos personalizables en el perfil, entre ellos la nacionalidad usando el plugin hmflags para las banderitas.

En el postbit_author_user pegue este codigo y se me ve perfecto
<a href="javascript:;" onclick="MyBB.popupWindow('misc.php?action=hmflags&amp;cnam=$post[fid9]&amp;pf=9', 'hmflags', 490, 500);"><img src="http://foro.simtennis.com.ar/images/pais/$post[fid9].png" alt="$post[fid9]" title="$post[fid9]" width="50" height="45">
		</a>

En la lista de usuarios, memberlist_user pegue este otro código y también me lo tomo perfecto:

<img src="http://foro.simtennis.com.ar/images/pais/$user[fid9].png" alt="$user[fid9]" title="$user[fid9]" width="50" height="45">

Ahora bien, quiero poner esa imagen del campo personalizable en los perfiles de cada usuario, que se vea la banderita directamente sin link, estoy usando este código y la banderita no se ve en ningun player.

Pegue esto en el member_profile:
<img src="http://foro.simtennis.com.ar/images/pais/$memprofile[fid9].png" alt="$memprofile[fid9]" title="$memprofile[fid9]" width="50" height="45"> 

Y no se ve, solo en mi perfil se ve, pero el de los demás no :S Alguno sabe que expresion php debo usar para que se vea en todos?
$post[fid9] por {$post[fid9]}
:)
Tampoco :/ No se ve la banderita.. El codigo sería este:

<img src="http://foro.simtennis.com.ar/images/pais/{$post[fid9]}.png" alt="{$post[fid9]}" title="{$post[fid9]}" width="50" height="45">

Y nada! :/
Intentá así:

<img src="http://foro.simtennis.com.ar/images/pais/{$userfields['fid9']}.png" alt="{$userfields['fid9']}" title="{$userfields['fid9']}" width="50" height="45">

je
[font=Book Antiqua]www.ledahost.com | Email: info[at]ledahost.com | Skype: ledahost[/font]
[font=Arial]VPS SSD - HOSTING Y RESELLER [cPanel, Plesk, etc] - DOMINIOS - BACKUPS - WAREZ & XXX[/font]
[font=Book Antiqua]CUPONES: Hosting 20%: memudoaleda[/font]
post solo funciona en.. los emnsajes, como dise Kevinex.
Omar G.
Tampoco funca userfields :S
Con {$memprofile['fid9']} tampoco te funciona?
[font=Book Antiqua]www.ledahost.com | Email: info[at]ledahost.com | Skype: ledahost[/font]
[font=Arial]VPS SSD - HOSTING Y RESELLER [cPanel, Plesk, etc] - DOMINIOS - BACKUPS - WAREZ & XXX[/font]
[font=Book Antiqua]CUPONES: Hosting 20%: memudoaleda[/font]
EDIT: Disculpen, hoy me confundi de archivo, con userfields me funciono! Gracias!! SOLUCIONADO!
Estupendo marco y cierro al haberse solucionado
Colaboradores
papi Omar G. Kevinex Cluster
This forum uses Lukasz Tkacz MyBB addons.