Importante:

¿Como pedir soporte? (Marzo 18, 2015)

El código me quedó así:

<a class="postbitbutton" href="editpost.php?pid={$post['pid']}" id="edit_post_{$post['pid']}"><img src="arenero.comlu.com/images/nesil/espanol/postbit_edit.gif"> <span style="color: #0372A9 ; font-size: 12px">E</span>ditar</a>
<div id="edit_post_{$post['pid']}_popup" class="popup_menu" style="display: none;"><div class="popup_item_container"><a href="javascript:;" onclick="Thread.quickEdit({$post['pid']});" class="popup_item">{$lang->postbit_quick_edit}</a></div><div class="popup_item_container"><a href="editpost.php?pid={$post['pid']}" class="popup_item">{$lang->postbit_full_edit}</a></div></div>
<script type="text/javascript">
// <!--
	if(use_xmlhttprequest == "1")
	{
		new PopupMenu("edit_post_{$post['pid']}");
	}
// -->
</script>

Y como está en el código, la imagen la subi a nesil/espanol/posbit_edit.gif
0
<a class="postbitbutton" href="editpost.php?pid={$post['pid']}" id="edit_post_{$post['pid']}"><img src="images/nesil/espanol/postbit_edit.gif"> <span style="color: #0372A9 ; font-size: 12px">E</span>ditar</a>
<div id="edit_post_{$post['pid']}_popup" class="popup_menu" style="display: none;"><div class="popup_item_container"><a href="javascript:;" onclick="Thread.quickEdit({$post['pid']});" class="popup_item">{$lang->postbit_quick_edit}</a></div><div class="popup_item_container"><a href="editpost.php?pid={$post['pid']}" class="popup_item">{$lang->postbit_full_edit}</a></div></div>
<script type="text/javascript">
// <!--
    if(use_xmlhttprequest == "1")
    {
        new PopupMenu("edit_post_{$post['pid']}");
    }
// -->
</script>
0
Gracias! Me quedo todo casi perfecto xD ( siempre algo me arruina la emoción xD )

Lo único malo es que me quedo un detallesito mal mira:

[Imagen: probleman.png]

Cuando paso por encima del recuadro salta esa rayita de link.. Osea, cuando voy a clickear esa raya aparece y queda mal ( perdonenme por ser tan detallista :S )

Si sabes como quitarla me podrías decirlo?
0
trata de revisar el class y agregale text-decoration: none;
0
Me quedó así.. (véase imagen adjunta)

1. Desalineado
2. El color de fondo de la lupa es blanco y el boton es gris (hay alguna forma de que el fondo blanco de la lupa desaparezca?)
3. Quise cambiarle el color de fondo del botón editando el código del global.css borrando lo que tenia la linea de BACKBROUND y poniendo "background# (color)" y no funcinó.. como se hace? :dash:

.postbitbutton {
    font-weight: bold;
    font-size: 11px;
    background:  url(images/TarBorder.gif) repeat-x bottom left!important;
    color: #000000;
    padding: 2px 3px;
    border: 1px solid #bababa;
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;


Gracias de antemano!
0
.postbitbutton {
    font-weight: bold;
    font-size: 11px;
    background: #000000  url(images/TarBorder.gif) repeat-x bottom left!important;
    color: #000000;
    padding: 2px 3px;
    border: 1px solid #bababa;
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
0
Las imágenes en los botones no me quedan en el centro, se suben. Algo parecido a la imagen que dejó @FrancoBov un poco más arriba.
Miden 16x16, e incluso dejándolas en 11x11 no se ve bien.
¿Alguna forma para que queden bien situadas? :S
0
lo ideal es aumentar el tamaño de el cuadro (altura) y usar imagenes de 10x10
0
Con aumentar te refieres a editar los valores de "padding", cierto? Bueno, ya he hecho eso y las imágenes nunca se centran =/
0
Muy bueno, muchas gracias, aunque con permiso los voy a editar.
Cuáñes son las plantillas para el
Responder, Nuevo Tema ?
Gracias
0
Tema anterior Tema siguiente

Colaboradores: ZioGuE , xRockztar , Xpress , XEDE , storm , Perzeus17 , papi , MaTiiass , likepop , Leandro M. , Jaizu , Hearnett , FrancoBov , drackligth14 , DARKNESSDH , darkenix , Cluster , cacacolass , ::Leon::

This forum uses Lukasz Tkacz MyBB addons.