Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] URL Canonica
Buenas, bueno pues tengo un problema no.. un problemón. Accediendo a mi foro atraves de http://dozynk.net es el corecto, es la URL que tengo asignad...

Buenas, bueno pues tengo un problema no.. un problemón.

Accediendo a mi foro atraves de http://dozynk.net  es el corecto, es la URL que tengo asignada en el Admin Panel, el problema es si por ejemplo están logueados en http://dozynk.net y escriben http://www.dozynk.net les saldra la pagina con los botones para registrarse y loguearse :S :dash: aun que después al pinchar cualquier enlace les lleve otra ves a http://dozynk..

Lo mismo que sin las www voy a escribir un post y para escribirlo en newthread cambio la url con las www me sale el mensaje de que no tengo permisos u.u ...

Con Internet Explorer me funciona perfectamente y no pasa nada de eso, pero con Mozilla y Chrome no... y aveces algunos proxys si me funciona y otros no..:S
Incluso usando un redrirect checker de estos de internet me dice que tengo un temporal 302 al webmail de ovh :S

Me di cuenta por que woorank me dijo eso de que tenia contenido duplicado y que www... no redirige a sin las www  y asocie a lo que me pasaba u.u

Buscando por Google vi la forma de hacer un 301 por medio del .htaccess y lo hice, varias veces. También la re dirección desde el manager del hosting pero prefiero dejar de arriesgarme mas por depende como me sale la mierda del webmail de ovh :S:S:S....


Gracias!!
Tema anterior Tema siguiente
Tienes mal configurado las cookies, en el foro hay un tuto de eso
Y puede que tengas mal el .htaccess del Google SEO
u.u ni idea .. a las cookies mal configuradas a que te refieres?

El htaccess use el de google SEO.. el que me iva diciendo al instalarlo

A ti como te sale la web?


EDIT: Creo que ya esta.. me parece que era que para mi host eran unos valores distintos.. aun que no se si sera verdad que ya funciona xD si alguien pueda probar y me dice! Gracias!
escierto estan mal configuradas las cookies, desde el panel de administracion ajustes generales busca cookie domain y coloca .dozynk.net, guarda los cambios y borra las cookies de tu sitio en tu navegador, logueate nuevamente y ya deveria funcionar correctamente...
aún sigue mal Himura?

Por lo que he visto en mis browser funciona y con el redirect checker apunta todo bien.

En cookie domain no tengo nada puesto, lo voy a poner ahora y dime porfa!

Gracias!
a mi me funciona bien tanto si entro por la pagina sin www como si entro mediante www la web que me sale es la misma.
A ver lo que dice el usuario para poder marcar y cerrar Wink
borraste las cookies de tu pagina en tu navegador, luego de modificarla???
sisi a a mi también me funciona ahora!

Gracias a todos chicos, solucionado! Big Grin pueden cerrar

Colaboradores: papi , Jaizu , Himura , alesyt0h

This forum uses Lukasz Tkacz MyBB addons.