[Ayuda] Subir themes correctamente

Bueno e intentado subir el Fresh Blue, a mi foro >.< pero no sale completo
faltan botones y cosas hasi Sad, ya e intentado mucho en admin panel
images/FreshBlue_mybb_1.4-theme/images/
images/FreshBlue_mybb_1.4-theme/
images/FreshBlue_mybb_1.4-theme/images/english/
Sad pero le siguen faltando cosas ^^ llevo apenas 1 dia con el foro aun no lo lanzo al publico D: quiero que todo este bien antes
tibiahost.tk ^^ vi que Sepux pudo areglar eso pero cerraron el post, y me gustaria que me dijeran como lo areglo D:
Sepux no lo solucionó. Lo que hicimos fue cambiar de tema. Ya que nunca nos funcionó el Fresh Blue
^^ Bueno pero en las imagenes que puso, los botones si servian aunque no eran del fresh blue ^^, como hago eso ami no me sirven los botones, de responder, nuevo tema y eso, ademas e tratado con varios temas y no sirve Sad, y lo ago correctamente segun yo
yo tengo la respuesta a todos los users que tienen problemas con sus themes... y creo que es la adecuada.

Algunos de los themes que instalamos como el fresh blue no van por que creo que se debe a las nuevas versiones que sacan de MyBB que el theme no lo soporta, creo que debe de ser eso..
No creo que sea eso, porque aquí estaba el FreshBlue y funcionaba perfectamente en 1.4.4, y en mi foro que cree en aquellos tiempos, no funciona.
@Up
si.

@Topic
Debe ser alomejor el soporte como dice gigaby y la version creo XD
Colaboradores
Ignnacio gigabytemovil Aeroxis
This forum uses Lukasz Tkacz MyBB addons.