[Ayuda]  Spoiler dejo de funcionar.
Hola, necesito ayuda, ambos foros (inusekai y pokecosmo), el spoiler dejo de funcionar 100% después de actualizar a mybb, solo muestra el botón pero ...

Hola, necesito ayuda, ambos foros (inusekai y pokecosmo), el spoiler dejo de funcionar 100% después de actualizar a mybb, solo muestra el botón pero al presionarlo nada pasa.

En localhost parece funcionar, por eso pido ayuda, ya intente de todo pero nada.

El que pueda me dice para pasarle usuario de prueba.

Pd: Tampoco funciona usando otro tema visual.
Ya intente distintos tutoriales de distintos spoiler, ninguno funciona.
Omar G.
algun js que hayas eliminado o modificado?
Estoy intentando con el tema default que reverti por completo (plantillas y css) y no funciona, estoy seguro que tiene que ver con un plugin ya que ambos foros tienen plugins similares.

Lo raro es que tampoco funcionan los plugin de spoiler.

Esto es ridiculo, desinstale todos los plugins y cre un tema limpio, nada parece funcionar para que el espoiler funcione en mis foro T.T

Parece que no tiene algoq ue ver con mis plugins, subi todo a mi localhost y active uno por uno, no son los plugin ni los archivos de mi foro (por que use los mismos copy/paste para mi localhost).
Omar G.
Yo actualiza mi Foro de la 1.6.3 a la 1.6.4 con todos los Plugins y despues de actualizar, me funciono todo al completo, incluido el MySpoiler :S.
Bueno es raro que deje de funcionar en dos foros, uno pensaria que es por los plugins (ambos foros usan casi los mismos plugins) pero como ya dije no es eso.
Omar G.
Comprueba que no estén desactivados ó si no vuelve a crearlos, no te dejan de funcionar así por así. Por mucha actualización que sea.
Como ya dije hice de todo, desactive, active, guarde, y todo, ni los plugins de spoiler funcionan.

Ya hice todo lo posible para mis conocimientos.
Omar G.
¡Pues lo que te pasa es muy raro!
Vuelve a resubir MyBB xD
Eso me sirve de nada.

Debe de haber una razon y una solucion, los archivos no son el problema, por que como ya dije 2 veces subi todo (copy/paste) a mi localhost e isntale normal, y los spoiler funcionaban.

No es el javascript, no es no.conflict, no tengo idea de que es.
Omar G.
No creo que sea esto, pero mira:
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
     $(".trigger").click(function(){
         $(".panel_l").toggle("fast");
         $(this).toggleClass("active");
         return false;
     });
});
</script>
Y es:
<script type="text/javascript">
$.noConflict();
$(document).ready(function($) {
     $(".trigger").click(function(){
         $(".panel_l").toggle("fast");
         $(this).toggleClass("active");
         return false;
     });
});
</script>

Si utilizas jQuery entre los paréntesis no hace falta el $, aunque eso te funciona.

He entrado a Inuxforos para verlo y no está activado, actívalo! xD
Colaboradores
Sim Tennis papi nos Gypaete DARKNESSDH
This forum uses Lukasz Tkacz MyBB addons.