[Ayuda]  Shop /PIB incompatibles Mybb 1.6.10
Pues cuando trato de instalarlos me sale que no son compatibles. ¿Qué puedo hacer?

Pues cuando trato de instalarlos me sale que no son compatibles.
¿Qué puedo hacer?
Porque mybb el sistema de foros, se actualiza cada x tiempo y es normal que cambien ciertas cosas, y si el plugin las usa y se modifican el plugin se ha de actualizar tambien.
Si no, no funciona.

De todas maneras abriendo el .php del plugin habia una variable que te indicaba para que versión máxima era compatible, cambia ese valor y ya está. (Aunque a veces no es recomendable ya que no lo soluciona).
¿Y probando otra combinación que funcione?
Como la clásica Newpoints+Shop (de newpoints claro.)

Hay otra de cuyo nombre no puedo acordarme.

Saludos.
Colaboradores
Patch-Xeco manu92gs
This forum uses Lukasz Tkacz MyBB addons.