Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Las librerias del estilo ponlas debajo de la libreria de jQuery antes de las librerias de MyBB. Creo seria algo asi..

<script type="text/javascript" src="jscripts/jquery.js?ver=1800"></script>
<script type="text/javascript" src="images/duende/jquery.cookie.js"></script>
<script type="text/javascript" src="images/duende/jquery.tipsy.js"></script>
<script type="text/javascript" src="jscripts/general.js?ver=1800"></script>
<script type="text/javascript" src="jscripts/jquery.plugins.min.js?ver=1800"></script>
Aunque MyBB 1.8 usa la libreria jQuery Cookie asi que no entiendo para que cargarla tambien desde /duende/ creo tambien genera conflictos.
En mi foro tuve un problema igual, primero hay que cargar jQuery, luego las librerias externas y al final las de MyBB.
0
(June 27, 2015, 1:01 am)Omar G. escribió:  Las librerias del estilo ponlas debajo de la libreria de jQuery antes de las librerias de MyBB. Creo seria algo asi..

<script type="text/javascript" src="jscripts/jquery.js?ver=1800"></script>
<script type="text/javascript" src="images/duende/jquery.cookie.js"></script>
<script type="text/javascript" src="images/duende/jquery.tipsy.js"></script>
<script type="text/javascript" src="jscripts/general.js?ver=1800"></script>
<script type="text/javascript" src="jscripts/jquery.plugins.min.js?ver=1800"></script>
Aunque MyBB 1.8 usa la libreria jQuery Cookie asi que no entiendo para que cargarla tambien desde /duende/ creo tambien genera conflictos.
En mi foro tuve un problema igual, primero hay que cargar jQuery, luego las librerias externas y al final las de MyBB.


nada, todo sigue igual, he puesto los js del Theme Vienna y tampoco, el problema debe estar en otro lugar, debe haber algo que no funcione o algún js que no encuentro y que hace conflicto.
0
Cambio al theme Vienna y todo esta bien, cargo el theme Duende Original y me da el problema de nuevo, cambio al theme que yo edito y sigue el problema, pienso que el problema esta en alguna plantilla o en alguna parte del theme Duende.

es posible que algún css afecte a jquery?
Última modificación: June 27, 2015, 1:33 am por comy91.
0
¿El problema solo es la respuesta rapida? Sigue funcionando el editor, las alertas, la edicion rapida, etc.

Cada que entro a tu foro veo un tema disinto y no veo nada en la consola.

Enviame los datos de una cuenta ya configurada para ver el problema.
0
(June 27, 2015, 2:18 am)Omar G. escribió:  ¿El problema solo es la respuesta rapida? Sigue funcionando el editor, las alertas, la edicion rapida, etc.

Cada que entro a tu foro veo un tema disinto y no veo nada en la consola.

Enviame los datos de una cuenta ya configurada para ver el problema.


Todo funciona perfectamente! Finalmente he encontrado el problema, si pongo vista normal del tema funciona, si vuelvo a poner vista clasica deja de funcionar.

he creato un foro de prueba: http://coc-es.com/v2/
test:test1234
0
Ya he encontrado y solucionado el problema, por si alguien utilizara el tema "Duende" de iAndrew les aviso que se encontraran con este problema!

En la plantilla: postbit_classic seleccionar las lineas 2 y 3
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table width="100%" cellspacing="0" cellpadding="{$theme['tablespace']}" border="0" align="center">

Y reemplazar por:


<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<div class="{$unapproved_shade}" style="{$post_visibility}" id="post_{$post['pid']}">
<table width="100%" cellspacing="0" cellpadding="{$theme['tablespace']}" border="0" align="center">


y justo al final del todo cerrar el bloque div "</div>"

y problema solucionado!
Uffffff, me costo jajajajaj
Última modificación: June 27, 2015, 2:54 am por comy91.
0
Tema anterior Tema siguiente Tema cerrado

Colaboradores: XEDE , Omar G. , comy91 , Cluster , angeluz

This forum uses Lukasz Tkacz MyBB addons.