Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Rangos
Me gustaria saber como poner los rangos con colores en el footer del foro como aquí: Gracias

Me gustaria saber como poner los rangos con colores en el footer del foro como aquí:

[Imagen: r0pZpsn.png]

Gracias
0 0
Tema anterior Tema siguiente
Lo haces siguiendo este tutorial UserGroup Leyend Sin Plugins
0
http://www.mybb-es.com/hilo-usergroup-le...in-plugins

Te diría que uses el buscador, pero no sirve...

Addio!!

*Maldito XEDE Angry
Última modificación: 7 May, 2015, 9:11 am por angeluz.
0
(7 May, 2015, 9:11 am)angeluz escribió:  http://www.mybb-es.com/hilo-usergroup-le...in-plugins

Te diría que uses el buscador, pero no sirve...

Addio!!

*Maldito XEDE Angry

jajajaja xD
0
También podes hacerlo modificando plantillas. Fijate con el Inspeccionar elemento del Chrome a que template pertenece el sitio donde queres poner esa leyenda y luego insertas el código ahí.

Si vas a editar grupos de usuario, tenes cada código en su respectivo usuario. Y no tenes que escribir todo a mano.


<span style="color: red"><strong>Administrador</strong></span> 
0
(7 May, 2015, 9:09 am)XEDE escribió:  Lo haces siguiendo este tutorial UserGroup Leyend Sin Plugins

Siguiendo el tutorial me da error. Probe con todos los codigos que postearon y me sale asi siempre.


[Imagen: 4K2hUKA.png]

(7 May, 2015, 9:18 am)abelmarin escribió:  También podes hacerlo modificando plantillas. Fijate con el Inspeccionar elemento del Chrome a que template pertenece el sitio donde queres poner esa leyenda y luego insertas el código ahí.

Si vas a editar grupos de usuario, tenes cada código en su respectivo usuario. Y no tenes que escribir todo a mano.





<span style="color: red"><strong>Administrador</strong></span> 

@abelmarin,la verdad no entendi. Puse este codigo y me sale asi:

[Imagen: hiVD8Mi.png]
0
El resultado esta bien de las dos formas, con el tutorial o con lo que indica @abelmarin, lo que esta mal es donde estas poniendo el código, fijate en las ultimas 2 respuestas, o puntualmente aca en si reemplaza tu código de la plantilla index_whosonline como indica @DarkEternity o en la otra respuesta de @Jean Pierre con cualquiera de las 2 formas tiene que funcionar
0

Colaboradores: XEDE , ignaciogdelsolar , dyn , angeluz , abelmarin
This forum uses Lukasz Tkacz MyBB addons.