[Ayuda]  Problemas al adjuntar archivos
-Titulo: Problemas al adjuntar archivos -URL: http://motos-hoy.com.ar -Version del Foro: 1.6 -Informacion del problema: Hola comunidad!, mi proble...

-Titulo: Problemas al adjuntar archivos
-URL: http://motos-hoy.com.ar
-Version del Foro: 1.6
-Informacion del problema: Hola comunidad!, mi problema es que al querer adjuntar un archivo en un posteo nuevo, no aparece la opcion que lo hace, les dejo una screen de crear nuevo tema, asi lo ven

Gracias saludos!

es porque le quitaron el codigo a ese tema.

lo que tienes que hacer es volvercelo a poner para que aparesca esa opcion
y cual es el codigo para ver los adjuntos? y donde lo tendria que colocar?

Gracias!
(6 May, 2011, 10:12 am)DARKNESSDH escribió: es porque le quitaron el codigo a ese tema.

lo que tienes que hacer es volvercelo a poner para que aparesca esa opcion

AHi encontre donde modificarlo, pero aparece el attachbox, mira:
<html>
<head>
<title>{$lang->newthread_in}</title>
{$headerinclude}
<script type="text/javascript" src="jscripts/post.js?ver=1400"></script>
</head>
<body>
{$header}
{$preview}
{$thread_errors}
{$attacherror}
<form action="newthread.php?fid={$fid}&amp;processed=1" method="post" enctype="multipart/form-data" name="input">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>{$lang->post_new_thread}</strong></td>
</tr>
{$loginbox}
<tr>
<td class="trow2" width="20%"><strong>{$lang->thread_subject}</strong></td>
<td class="trow2">{$prefixselect}<input type="text" class="textbox" name="subject" size="40" maxlength="85" value="{$subject}" tabindex="1" /></td>
</tr>
{$posticons}
<tr>
<td class="trow2" valign="top"><strong>{$lang->your_message}</strong>{$smilieinserter}</td>
<td class="trow2">
<textarea name="message" id="message" rows="20" cols="70" tabindex="2">{$message}</textarea>
{$codebuttons}
{$multiquote_external}
</td>
</tr>
<tr>
<td class="trow1" valign="top"><strong>{$lang->post_options}</strong></td>
<td class="trow1"><span class="smalltext">
<label><input type="checkbox" class="checkbox" name="postoptions[signature]" value="1" tabindex="7"{$postoptionschecked['signature']} /> {$lang->options_sig}</label>
{$disablesmilies}</span></td>
</tr>
{$modoptions}
{$subscriptionmethod}
{$pollbox}
{$captcha}
</table>
{$attachbox}
<br />
<div style="text-align:center"><input type="submit" class="button" name="submit" value="{$lang->post_thread}" tabindex="4" accesskey="s" />  <input type="submit" class="button" name="previewpost" value="{$lang->preview_post}" tabindex="5" />{$savedraftbutton}</div>
<input type="hidden" name="action" value="do_newthread" />
<input type="hidden" name="posthash" value="{$posthash}" />
<input type="hidden" name="attachmentaid" value="" />
<input type="hidden" name="attachmentact" value="" />
<input type="hidden" name="quoted_ids" value="{$quoted_ids}" />
<input type="hidden" name="tid" value="{$tid}" />
{$editdraftpid}
</form>
{$forumrules}
{$footer}
</body>
</html>

Última modificación: 6 May, 2011, 11:56 am por lMixta.
ACP -> Estilos y plantillas -> Plantillas -> TEMA Templates -> Nuevo tema - Plantillas -> newthread

{$attachbox} debería de estar después de:
{$modoptions}
{$subscriptionmethod}
{$pollbox}
{$captcha}
</table>

Osea debería de estar mas o menos así:
{$modoptions}
{$subscriptionmethod}
{$pollbox}
{$captcha}
</table>
{$attachbox}

ACP -> Estilos y plantillas -> Plantillas -> TEMA Templates -> Mensaje - Plantillas -> post_attachments

debe de tener algo así:
<br />
			<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
	<td class="thead" colspan="3"><strong>{$lang->attachments}</strong></td>
</tr>
<tr>
	<td class="tcat smalltext" colspan="3">{$lang->attach_quota} <a href="usercp.php?action=attachments">{$lang->view_attachments}</a></td>
</tr>
{$newattach}
{$attachments}
</table>
{SIGNATURE_IMAGE}
(6 May, 2011, 11:50 am)blueshark_motoshoy escribió: y cual es el codigo para ver los adjuntos? y donde lo tendria que colocar?

Gracias!
(6 May, 2011, 10:12 am)DARKNESSDH escribió: es porque le quitaron el codigo a ese tema.

lo que tienes que hacer es volvercelo a poner para que aparesca esa opcion

AHi encontre donde modificarlo, pero aparece el attachbox, mira:
<html>
<head>
<title>{$lang->newthread_in}</title>
{$headerinclude}
<script type="text/javascript" src="jscripts/post.js?ver=1400"></script>
</head>
<body>
{$header}
{$preview}
{$thread_errors}
{$attacherror}
<form action="newthread.php?fid={$fid}&amp;processed=1" method="post" enctype="multipart/form-data" name="input">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>{$lang->post_new_thread}</strong></td>
</tr>
{$loginbox}
<tr>
<td class="trow2" width="20%"><strong>{$lang->thread_subject}</strong></td>
<td class="trow2">{$prefixselect}<input type="text" class="textbox" name="subject" size="40" maxlength="85" value="{$subject}" tabindex="1" /></td>
</tr>
{$posticons}
<tr>
<td class="trow2" valign="top"><strong>{$lang->your_message}</strong>{$smilieinserter}</td>
<td class="trow2">
<textarea name="message" id="message" rows="20" cols="70" tabindex="2">{$message}</textarea>
{$codebuttons}
{$multiquote_external}
</td>
</tr>
<tr>
<td class="trow1" valign="top"><strong>{$lang->post_options}</strong></td>
<td class="trow1"><span class="smalltext">
<label><input type="checkbox" class="checkbox" name="postoptions[signature]" value="1" tabindex="7"{$postoptionschecked['signature']} /> {$lang->options_sig}</label>
{$disablesmilies}</span></td>
</tr>
{$modoptions}
{$subscriptionmethod}
{$pollbox}
{$captcha}
</table>
{$attachbox}
<br />
<div style="text-align:center"><input type="submit" class="button" name="submit" value="{$lang->post_thread}" tabindex="4" accesskey="s" />  <input type="submit" class="button" name="previewpost" value="{$lang->preview_post}" tabindex="5" />{$savedraftbutton}</div>
<input type="hidden" name="action" value="do_newthread" />
<input type="hidden" name="posthash" value="{$posthash}" />
<input type="hidden" name="attachmentaid" value="" />
<input type="hidden" name="attachmentact" value="" />
<input type="hidden" name="quoted_ids" value="{$quoted_ids}" />
<input type="hidden" name="tid" value="{$tid}" />
{$editdraftpid}
</form>
{$forumrules}
{$footer}
</body>
</html>

Esta todo justamente como me decis, dentro del post_attachments y del:
{$modoptions}
{$subscriptionmethod}
{$pollbox}
{$captcha}
</table>
{$attachbox}

Alguna otra idea? yo mientras sigo intentado :p

fijate que tu grupo (el de administrador) tenga la opcion habilitada si no... solo dale en "revertir plantilla"
:)
(6 May, 2011, 1:21 pm)Solstice escribió: fijate que tu grupo (el de administrador) tenga la opcion habilitada si no... solo dale en "revertir plantilla"

Por lo que veo esta habilitado para todos, en el caso de los administradores lo muestra como esta en la imagen adjunta.


Colaboradores
Omar G. DARKNESSDH Cluster
This forum uses Lukasz Tkacz MyBB addons.