[Ayuda] Problema con Loggeo theme
Buenas, Quería ver si me pueden ayudar con un problema que tengo con el theme que estoy utilizando en mi foro.. Se puede registrar correctamente, si...

Buenas, Quería ver si me pueden ayudar con un problema que tengo con el theme que estoy utilizando en mi foro..

Se puede registrar correctamente, sin ningún tipo de problema, y todo lo demás funciona correctamente, pero, el problema es que, una vez que se cierra sesión, no se puede volver a iniciarla.. Me explico:

- Coloco mi respectivo usuario y contraseña, y al momento de darle click a "Iniciar Sesión", no ocurre nada, NADA, tengo que volver a ingresar los datos en la misma casilla (porque se borran), y sigue sin funcionar.. yo detecté que si voy a http://midominio/member.php?action=login y ahí coloco los mismos datos, puedo ingresar, pero, no lo puedo hacer desde el header del foro.. como que no redirige al momento de tratar de iniciarla.

Adjunto por las dudas unas imágenes que explica mejor lo que sucede en mi foro, por las dudas..

http://img685.imageshack.us/img685/5392/96191617.png
http://img269.imageshack.us/img269/9083/50722075.png
http://img405.imageshack.us/img405/2646/44527981.png
http://img195.imageshack.us/img195/5435/76128764.png
http://img233.imageshack.us/img233/8247/67324077.png

Espero que me puedan ayudar porque, los usuarios que traten de iniciar sesión al foro realmente les molestaría tener que ingresar de la manera que yo pude iniciar sesión.. Un saludo, y gracias de antemano ;D

URL: www.differencegaming.com.ar/foro
Versión: 1.6.3
Theme: Granime - Blue
Alguna ves me pasó eso al instalar el foro con softaculus. Cambia de tema y mira si sucede lo mismo. Si sigue sucediendo reinstala el foro, y si solo sucede con ese tema te recomendaria copiar el welcomeblock de otro tema y usarlo para este.

Sama34 te puede dar ams ayuda ya que el es el creador de dicho skin.
Ahí cambié de tema, al default, y se puede iniciar sesión perfectamente.. busqué ese "welcomeblock" pero, no lo encontré.. :S
El welcomeblock esta dentro de las plantillas del tema en la sección header. De igual manera te recomendaria esperar a que se conecte Sama34
Pido disculpas por cualquier problema que este dando mi theme. Me di cuenta del error después de subir el theme y lo arregle en los siguientes colores. Te paso el welcomeblock que arregle en otros colores.

En la plantilla header_welcomeblock_guest borra todo y pon esto:
<div id="panel" style="width:400px;">
Por favor <a href="{$mybb->settings['bburl']}/member.php?action=login" title="Conectarse"><b><u>Conectate</u></b></a> o <a href="{$mybb->settings['bburl']}/member.php?action=register" title="Registrarse"><b><u>Registrate</u></b></a> para disfrutar el foro al maximo.<br/>
</div>

Fue mi segundo theme y no supe como poner el login bien, me disculpo.
Omar G.
Colaboradores
ZioGuE Omar G.
This forum uses Lukasz Tkacz MyBB addons.