Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda]  problema con las brujas
Hola bueno ire a grano :B instale este plugin... coloque el texto al principio de header y nada se queda quieta en una esquina y no anda... e resubi...

Hola bueno ire a grano :B

instale este plugin... coloque el texto al principio de header y nada se queda quieta en una esquina y no anda... e resubido el plugin e vuelto a poner el codigo y nada -.- bueno me gustaria tenerlo ahora que se acerca halloween pero no logro hacer que las brujas anden por mi pagina alguna ayuda sugerencia sera bienvenida lo e probado en 2 pagina y en un localhost y nada algo debo estar haciendo mal =/ les dejo los codigo

lo e probado en IE - fireox (aunqe decia que tenia fallas en FF) y en Google Chrome y nada =/

aqui esta el link al plugin http://www.mybb-es.com/Hilo-plugin-brujas

Este es el que se añade en el header

<style type="text/css"> 
#MyBB0, #MyBB1, #MyBB2, #MyBB3, #MyBB4, #MyBB5, #MyBB6, #MyBB7, #MyBB8, #MyBB9
{
position:absolute;
}
</style>


y este es mi header

<style type="text/css"> 
#MyBB0, #MyBB1, #MyBB2, #MyBB3, #MyBB4, #MyBB5, #MyBB6, #MyBB7, #MyBB8, #MyBB9
{
position:absolute;
}
</style>

<a name="top" id="top"></a>
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="<h1>{$mybb->settings['bbname']}</h1>" /></a>
			<div class="userpanel">
				{$welcomeblock}{$fbconnect}
			</div></div>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {lang: 'es-419', parsetags: 'explicit'}
</script>

<a href="http://top.soportemybb.com/"><img src="http://top.soportemybb.com/button.php?u=Bender" alt="SoporteMyBB Top" border="0" /></a>

<div id="wrap">
<div class="menu">
				<ul>
                                        <li><a href="{$mybb->settings['bburl']}/portal/">Home</a></li>
                                        <li><a href="{$mybb->settings['bburl']}/index.php" id="forums">Forums</a>
                                        <ul>
                                          <li><a href="{$mybb->settings['bburl']}/search.php?action=getnew">New posts </a></li>
                                          <li><a href="{$mybb->settings['bburl']}/search.php?action=getdaily">Today's Posts </a></li></li></ul>
					<li><a href="{$mybb->settings['bburl']}/search.php">{$lang->toplinks_search}</a></li>                                            
					<li><a href="{$mybb->settings['bburl']}/memberlist.php">{$lang->toplinks_memberlist}</a></li>
					<li><a href="{$mybb->settings['bburl']}/calendar.php">{$lang->toplinks_calendar}</a></li>
					<li><a href="{$mybb->settings['bburl']}/misc.php?action=help">{$lang->toplinks_help}</a></li>
                                       
				</ul>
			</div>
</div>
<div id="container">
				
			<div id="header">
			<hr class="hidden" />
		</div>
		<hr class="hidden" />
		<br class="clear" />
		<div id="content">
			{$pm_notice}
			{$bannedwarning}{$imgflotante}
			{$bbclosedwarning}
			{$unreadreports}
			{$pending_joinrequests}
			<navigation>
			<br />
En tu headerinclude, revisa que tengas este código:
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/Brujas.js?ver=1600"></script>

Debe estar después de:
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1603"></script>

Después de {$stylesheets} debes tener esto:
<div id="MyBB0"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB1"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB2"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB3"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB4"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB5"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB6"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB7"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB8"><img src="inc/plugins/Brujas/Bruja.png"></div>
<div id="MyBB9"><img src="inc/plugins/Brujas/Bruja.png"></div>

Luego el código que dice en el tema del plugin en el header (debería funcionar en el global.css o en el headerinclude...).
Omar G.
Gracias por responder verifique e hize todo eso pero nada =/

y un dato mas que vi ahora... tengo un chat y en el localhost y cuando abro la caja de smilies salen las brujas volando pero solo en esa nueva pantallita
Tu foro esta en localhost?
Omar G.
No, el localhost es mi pc para hacer pruebas  antes de pasarlas a mi foro, pero ya probe el plugin en mi foro y en el localhost (mi pc) y nada solo se quedan quietas en la esquina y verifique que todo bien
Colaboradores
Omar G.
This forum uses Lukasz Tkacz MyBB addons.