[Ayuda]  Posbit vertical cambiado por plantillas
Hola que tal? Esta vez vengo por que he tenido el mismo problema que varios, según vi de que el posbit se veía sobre el contenido del mensaje y aunq...

Hola que tal?

Esta vez vengo por que he tenido el mismo problema que varios, según vi de que el posbit se veía sobre el contenido del mensaje y aunque lo cambiaramos desde las opciones como debe ser, no sucedía nada.

http://www.mybb-es.com/hilo-poner-postbi...part-nigth

Me he guiado por ese tutorial y ahora los mensajes se ven de la siguiente manera...

http://vvcap.net/db/dhoic3mCok40qFeKHQDm.htp

Mi duda es... Hay alguna forma de colocar una linea entre el posbit y la información del mensaje???? No me gusta como se ve todo unido.
ahi hay una linea, solo que es del color del mismo mensaje por asi decirlo, si pudieses dejar un mensaje de prueba en tu foro para revisar con firebug y poderte ayudar Smile
Ya he dejado un mensaje de prueba en mi foro en una parte visible. Igual ahí arriba está la captura de como se ve.

Poner la linea podría ser una solución o simplemente agregar recuadro al posbit, como lo especifica en este lugar http://www.mybb-es.com/hilo-tutorial-pos...ros?page=1 donde también dejé una duda al respecto.
Estaba revisando el código cuando...






Esto es un detalle de css... no toques las plantillas.

Adiós
En este momento no hice nada con las plantillas anteriormente había editado una para poder colocar el posbit a la izquierda porque salida sobre el mensaje y ni cambiandolo con el panel se ponía a la izquierda. Eso pudo interferir?
Supongo que sí, no guardaste un respaldo antes de editarla??
Así nomas borras todo y pegas lo anterior y ya puedo ver bien el tema y ayudarte con esto Big Grin

Adiós
- - - Actualizado - - -
Cluster30 Dec, 2012, 10:13 pmCluster escribió: ahi hay una linea, solo que es del color del mismo mensaje por asi decirlo, si pudieses dejar un mensaje de prueba en tu foro para revisar con firebug y poderte ayudar Smile

No había tal línea en el theme ese u.u
Y perdona mi multipost Big Grin
Foros Elite30 Dec, 2012, 10:38 pmForos Elite escribió: Ya he dejado un mensaje de prueba en mi foro en una parte visible. Igual ahí arriba está la captura de como se ve.

Poner la linea podría ser una solución o simplemente agregar recuadro al posbit, como lo especifica en este lugar http://www.mybb-es.com/hilo-tutorial-pos...ros?page=1 donde también dejé una duda al respecto.

Para agregar una caja al post_body
Haz lo siguiente:
Ve a acp=>estilos y plantillas=>estilos=>tutheme=>global.css=>modo avanzado

Busca
Post_body {
padding: 5px;
}
Reemplaza así:
Post_body {
padding: 8px;
border: 1px #F8F8F8 solid;
border-radius: 15px;
box-shadow: rgba(0, 0, 0, 0.41) 0px 0px 8px 1px;
}
Y quedará así:





Es lo que está en mis manos, no soy diseñador ni conozco mucho de css u.u

Adiós
Última modificación: 30 Dec, 2012, 11:48 pm por AHRLabs.
Eso me serviría *_* pero no me funciona xDDD he probado como dices y nada :c
Foros Elite31 Dec, 2012, 12:20 amForos Elite escribió: Eso me serviría *_* pero no me funciona xDDD he probado como dices y nada :c

A que te refieres... yo veo los post tal y como en el ejemplo.
No será que tienes en tu cuenta un diseño alterno Confused

Adiós, explícame bien eso Big Grin
Me refiero a que... Simplemente no funciona! hago lo que dices y no sirve, no cambian los post
Yo así veo el foro:






Lo que tu pusiste en rojo fue el código que te dí, lo que dice postbit son los resultados del tutorial ese que dijiste Big Grin

adiós
Colaboradores
Cluster angeluz
This forum uses Lukasz Tkacz MyBB addons.