Ayuda por favor?

Este tema lo creo porque necesito la ayuda completamente de ustedes. Soy de aqui de Cuba y estoy por terminar un proyecto que es sobre MyBB, tengo unas cuantas cositas hechas, y preparadas y ya he probado todo lo que tengo. Pero el problema es que aún no he podido lograr descargar el Plugins MyAlerts que es el que necesito para poner el sistema de Agradecimientos para que lleguen las notificaciones a los usuarios y demás no sé si me entienden.??

  Si alguien disponible lee este mensaje por favor le agradecería de corazón que me ayude con ese plugins a ver si puedo terminar de organizar el foro. Para mostrarle las imagenes del mismo y me digan sus comentarios. !!

 Muchas Gracias por leer
angeluz 

No es que no lo pueda descargar a ver si me entiendes.. es que como cuando lo tenía para versiones antiguas es decir ya antes de la 1.8 lo tenía para la 1.4, y 1.6 pero traté de probar a ver si cambiandole la compatibilidad y cuando probaba me daba problemas, será que así no podía hacerlo, pero bueno mi objetivo era que me quedara así más o menos.

NO se si me comprendes ahora? mas o menos para que vieran como es que lo necesitaba hacer.
La verdad no entendí un pepino, haber si XEDE te entiende y te puede ayudar :/

Addio!!!
angeluz se que es un poquito complicado pero mañana cuando me conecte de nuevo les pondré toda la información necesaria de como es que quiero hacer las cosas. Pero de todas formas gracias por la ayuda, me ha servido demasiado lo que me distes a descargar. Mañana te explico con mas detalles.
A mi no me es claro totalmente la consulta cual es, en tu tema inicial indicas que "no he podido lograr descargar el Plugins MyAlerts", a lo que @angeluz te dejo el link oficial para descarga, si no podes usar la pagina por alguna restricción de internet avisa y lo subimos a otro sitio como Mega o Mediafire en este caso.

En tu segundo comentario comentas algo que no queda claro sobre el plugin en 1.4 y 1.6, ante la duda te aviso que para 1.8 tenes que bajar el plugin que te dejo @angeluz para 1.8, el de 1.4 o 1.6 no funcionan bien en 1.8 y como se indica en la misma pagina por las dudas te aviso que es necesario instalar el plugin PluginLibrary

Por ultimo, el plugin de la imagen que dejas no es MyAlerts, es el plugin HIDE de @"Dark Neo" Thankyou MyBB System

Otra cosa que tenes que corregir es donde publicas tu tema, este foro/seccion es para aportes de Mod's/Plugins, vos tenes que publicar en este caso en el foro Soporte sobre plugins MyBB 1.8.x
Upss!!, lo siento pense que aquí en este mismo tema podía resolver todas estas preguntas que tenía incrustadas en mi mente, para no hacer tantos temas y más que todos traten de la misma duda y eso. A lo mejor así se pudiera ahorrar la búsqueda de soluciones a otros temas que traten de lo mismo. En serio disculpenme por haber creado este tema con otras funciones. Al menos aquí en Cuba en los foros se crea un tema específico así como este que trate de todas las dudas especificas.