Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Página No Encontrada
Como les va amigos del Foro Mybb-es Recién tengo instalado y al momento de ingresar al foro o subforo me dice que la pagina no fué encontrada y me m...

Como les va amigos del Foro Mybb-es

Recién tengo instalado y al momento de ingresar al foro o subforo me dice que la pagina no fué encontrada y me muestra en blanco. Intenté de varias formas y volví a instalar varias veces nuevamente y sigue asi.

Necestio de su ayuda, o cual sería el error por el cual no se muestran los foros y subforos.

PD: Al Panel de Admin si puedo ingresar
0 0
Tema anterior Tema siguiente
Quizás olvidaste subir el archivo forumdisplay.php o lo subiste mal XD

Addio!
0
Subí el archivo completo sin modificar nada, y cuando volví a verificar el archivo forumdisplay.php está entre los archivos.
0
Es raro lo que mencionas y veo en tu foro, pero al mismo tiempo el error parece estar a la vista o eso parece, supongo que notas que cada vez que entras a un link te enviá una pagina de error fuera de tu dominio? osea a:

http://www.litespeedtech.com/

Si es un "Hostweb Gratis", te diría que pruebes en otro host gratis, si es pago el problema para mi hasta donde veo es del host y tendrías que reclamar a los mismos.
Si es alguna modificacion que realizaste vos, en ese caso desase la misma.
0
(13 Aug, 2015, 11:29 pm)XEDE escribió:  Es raro lo que mencionas y veo en tu foro, pero al mismo tiempo el error parece estar a la vista o eso parece, supongo que notas que cada vez que entras a un link te enviá una pagina de error fuera de tu dominio? osea a:

http://www.litespeedtech.com/

Si es un "Hostweb Gratis", te diría que pruebes en otro host gratis, si es pago el problema para mi hasta donde veo es del host y tendrías que reclamar a los mismos.
Si es alguna modificacion que realizaste vos, en ese caso desase la misma.

Si es muy extraño lo que pasa. Utilizo Banahosting.

Voy a ponerme en contacto con mi proveedor.
0
Ninguna página carga, quise entrar al perfil del usuario admin y tampoco anda :/

Habla con tu host si son ellos o te dirán que subiste los archivos a una carpeta equivocada XD

Addio!!!
0
Gracias por sus respuestas

Pero el error continúa. Esta fué la respuesta por parte del soporte de mi proveedor de hosting:
Cita:En su archivo .htaccess usted tiene la siguiente regla la cual afecta a todos los archivos con extensión .php:

RewriteRule ^([A-Za-z0-9_-]+).php$ inc/php/ajax_files.php?action=$1 [QSA,L]

Sin embargo, no existe tal archivo llamado "inc/php/ajax_files.php"

Según parece, usted no subió todos los archivos que su programa necesita.

No logro ubicar ese archivo "inc/php/ajax_files.php" y el otro cómo tendría que modificar esa regla en .htaccess

Saludos
0
Ese archivo no existe, este es el htacces default de mybb:


Options -MultiViews +FollowSymlinks -Indexes

#
# If mod_security is enabled, attempt to disable it.
# - Note, this will work on the majority of hosts but on
#   MediaTemple, it is known to cause random Internal Server
#   errors. For MediaTemple, please remove the block below
#
<IfModule mod_security.c>
	# Turn off mod_security filtering.
	SecFilterEngine Off

	# The below probably isn't needed, but better safe than sorry.
	SecFilterScanPOST Off
</IfModule>

#
# MyBB "search engine friendly" URL rewrites
# - Note, for these to work with MyBB please make sure you have
#   the setting enabled in the Admin CP and you have this file
#   named .htaccess
#
<IfModule mod_rewrite.c>
	RewriteEngine on
	RewriteRule ^forum-([0-9]+)\.html$ forumdisplay.php?fid=$1 [L,QSA]
	RewriteRule ^forum-([0-9]+)-page-([0-9]+)\.html$ forumdisplay.php?fid=$1&page=$2 [L,QSA]

	RewriteRule ^thread-([0-9]+)\.html$ showthread.php?tid=$1 [L,QSA]
	RewriteRule ^thread-([0-9]+)-page-([0-9]+)\.html$ showthread.php?tid=$1&page=$2 [L,QSA]
	RewriteRule ^thread-([0-9]+)-lastpost\.html$ showthread.php?tid=$1&action=lastpost [L,QSA]
	RewriteRule ^thread-([0-9]+)-nextnewest\.html$ showthread.php?tid=$1&action=nextnewest [L,QSA]
	RewriteRule ^thread-([0-9]+)-nextoldest\.html$ showthread.php?tid=$1&action=nextoldest [L,QSA]
	RewriteRule ^thread-([0-9]+)-newpost\.html$ showthread.php?tid=$1&action=newpost [L,QSA]
	RewriteRule ^thread-([0-9]+)-post-([0-9]+)\.html$ showthread.php?tid=$1&pid=$2 [L,QSA]

	RewriteRule ^post-([0-9]+)\.html$ showthread.php?pid=$1 [L,QSA]

	RewriteRule ^announcement-([0-9]+)\.html$ announcements.php?aid=$1 [L,QSA]

	RewriteRule ^user-([0-9]+)\.html$ member.php?action=profile&uid=$1 [L,QSA]

	RewriteRule ^calendar-([0-9]+)\.html$ calendar.php?calendar=$1 [L,QSA]
	RewriteRule ^calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+)\.html$ calendar.php?calendar=$1&year=$2&month=$3 [L,QSA]
	RewriteRule ^calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+)-day-([0-9]+)\.html$ calendar.php?action=dayview&calendar=$1&year=$2&month=$3&day=$4 [L,QSA]
	RewriteRule ^calendar-([0-9]+)-week-(n?[0-9]+)\.html$ calendar.php?action=weekview&calendar=$1&week=$2 [L,QSA]

	RewriteRule ^event-([0-9]+)\.html$ calendar.php?action=event&eid=$1 [L,QSA]

	<IfModule mod_env.c>
		SetEnv SEO_SUPPORT 1
	</IfModule>
</IfModule>

#
# If Apache is compiled with built in mod_deflade/GZIP support
# then GZIP Javascript, CSS, HTML and XML so they're sent to
# the client faster.
#
<IfModule mod_deflate.c>
	AddOutputFilterByType DEFLATE application/javascript text/css text/html text/xml
</IfModule>

Reemplaza este contenido por el tuyo :3

Addio!!!
0
Muy agradecido por sus respuestas.

Solucionado
0

Colaboradores: XEDE , flatino , angeluz
This forum uses Lukasz Tkacz MyBB addons.