[Ayuda]  No se ven las imágenes de un post nuevo
Hola compañeros, he dado con este foro porque estoy comenzando con un nuevo proyecto con mybb. Me ha gustado bastante mybb y quiero aprender mucho. ...

Hola compañeros, he dado con este foro porque estoy comenzando con un nuevo proyecto con mybb.

Me ha gustado bastante mybb y quiero aprender mucho. Lo he instalado y he descargado varios themes para el proyecto que tengo, pero me he encontrado con un pequeño problema y me gustaría ver si me pueden ayudar. Tengo lo siguiente:

Url del foro: http://myproyects.com
Versión: 1.6.9
Actualización: No
Tema instalado: SimpleCorp

Como podrán ver, al entrar al foro, no se ven las imágenes de las entradas, osea dice "foro que no contiene mensajes nuevos"

Al entrar a algún subforo, tampoco se ve, osea, no sé qué haya hecho mal. Me podrán ayudar a resolver mi problema, he instalado otros themes y con la mayoría me pasa lo mismo.

Muchas gracias de antemano.

Saludos
Te fijaste si trajo el theme botones?

Si no a veces pasa que en el theme ai una carpeta que se llama english le tenes que poner espanol para que salga las imagenes.
[Imagen: https://31.media.tumblr.com/b9f3b87cfcc8...r1_500.gif]
Hola compañero, deja veo si viene lo que indicas, regreso a comentar
- - - Actualizado - - -
Finer
15 Feb, 2013, 9:27 pmFiner escribió:
Te fijaste si trajo el theme botones?

Si no a veces pasa que en el theme ai una carpeta que se llama english le tenes que poner espanol para que salga las imagenes.

Hola, te comento que no tiene la carpeta que se llama english, pero he revisado todas las imágenes que viene en la carpeta del theme y ahí vienen esas imágenes que no está mostrando. ¿alguna otra idea?

Gracias
Última modificación: 15 Feb, 2013, 11:28 pm por dirtyboss.
Y ya subiste dichas imágenes a tu foro, en la misma carpeta, lo digo por que tal vez ya viene la ruta esa en las plantillas C:

Adiós
Sí, toda la carpeta está en el foro, lo subí por FTP
Y aún así no te sale nada??
Trata de copiar aquí tu header C:

Adiós
Mira e descargado el theme ese y no tiene carpetas donde deberian estar las imagenes.
Seguro ai problemas en las planillas.

Si no te recomiendo buscar otro theme mas completo.
[Imagen: https://31.media.tumblr.com/b9f3b87cfcc8...r1_500.gif]
Última modificación: 16 Feb, 2013, 12:09 am por fabiibiografiia.
angeluz
15 Feb, 2013, 11:56 pmangeluz escribió:
Y aún así no te sale nada??
Trata de copiar aquí tu header C:

Adiós

Disculpa mi ignorancia de no saber cómo y de donde sacar el header, dime y te lo copio aquí
fijate si existe esta carpeta con la respectiva imagen

"images/simplecorp/on.gif"
handshake
16 Feb, 2013, 12:56 amhandshake escribió:
fijate si existe esta carpeta con la respectiva imagen

"images/simplecorp/on.gif"

Haaa pero que burro fui, al darme esta pequeña ruta, me di cuenta que había subido mal la carpeta simplecorp. Lo tenía así: images/simplecorp/simplecorp/on.gif

Borré toda la carpeta, y subí nuevamente la correcta, tal y como lo dices: images/simplecorp/on.gif

Ya ha quedado a la perfección el theme, seguramente en otras cosas tendré algo de dudas, buscaré en el foro las respuestas y si no encuentro, vendré a pedir ayuda.

Muchas gracias a todos por su gran apoyo.

Saludos
Colaboradores
handshake Finer angeluz
This forum uses Lukasz Tkacz MyBB addons.