[Ayuda]  No me muestra estos iconos
Que tal, estuve haciendo una modificacion en mi plantilla showthread, utilizé el codigo del tema MyClean, ahora noce porque pero no me aparecen los i...

Que tal, estuve haciendo una modificacion en mi plantilla showthread, utilizé el codigo del tema MyClean, ahora noce porque pero no me aparecen los iconos de estas 3 opciones





[Imagen: 00f6945e28.png]



showthread:
<html>
<head>
<title>{$thread['subject']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
	var quickdelete_confirm = "{$lang->quickdelete_confirm}";
// -->
</script>
<script type="text/javascript" src="jscripts/thread.js?ver=1603"></script>
</head>
<body>
	{$header}
	{$pollbox}
	<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="clear: both;">
		<tr>
			<td class="thead" align="center"><strong>{$thread['threadprefix']}{$thread['subject']}</strong></td>
		</tr>
		<tr>
			<td class="tcat smalltext">
				<div style="float: right;">
					<span class="smalltext"><strong><a href="showthread.php?mode=threaded&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->threaded}</a> | <a href="showthread.php?mode=linear&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->linear}</a></strong></span>
				</div>
				<div>
					{$usersbrowsing}
				</div>
			</td>
		</tr>
		<tr>
			<td class="trow1">
				{$ratethread}
				<div style="padding: 5px 0px;">
					<a href="printthread.php?tid={$tid}" class="printable smalltext">{$lang->view_printable}</a>
					<a href="sendthread.php?tid={$tid}" class="sendthread smalltext">{$lang->send_thread}</a>
					<a href="usercp2.php?action={$add_remove_subscription}subscription&amp;tid={$tid}&amp;my_post_key={$mybb->post_code}" class="subscription_{$add_remove_subscription} smalltext">{$add_remove_subscription_text}</a>
				</div>
			</td>
		</tr>
		<tr>
			<td class="trow2">
				<div style="float: right; margin: 4px 0px;">
					{$newreply}
				</div>
				<div>
					{$multipage}
				</div>
			</td>
		</tr>
		<tr>
			<td class="tfoot"> </td>
		</tr>
	</table>
	<br />
	<div id="posts" style="margin: 0px 15px;">
		{$posts}
	</div>
	<br />
	<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
		<tr>
			<td colspan="2" class="thead">
				{$search_thread}
				<div style="margin-top: 2px;">
					<strong>&laquo; <a href="{$next_oldest_link}">{$lang->next_oldest}</a> | <a href="{$next_newest_link}">{$lang->next_newest}</a> &raquo;</strong>
				</div>
			</td>
		</tr>
		<tr>
			<td class="trow1">
				<div style="float: right; margin: 4px 0px;">
					{$newreply}
				</div>
				<div>
					{$multipage}
				</div>
			</td>
		</tr>
		<tr>
			<td class="tfoot"> </td>
		</tr>
	</table>
	{$quickreply}
	{$threadexbox}
	{$similarthreads}
	<br />
	<div class="float_right" style="text-align: right;">
		{$moderationoptions}
		{$forumjump}
	</div>
	<br style="clear: both;" />
	{$footer}
</body>
</html>

Si alguien sabe como solucionarlo por favor contesten.
Saludos!
click derecho y copiar enlace... en el enlace te dira la ruta de dichas imagenes y solo hace falta subirlas
:)
Lo hice pero noce porque no me figura la dirección de la imagen, cambie esa parte del codigo por la default y tampoco hay caso. Se me ocurre agregar las imagenes en la misma plantilla que edité si no llego a encontrar el problema
Agrega el css del showthread.css o algo así del MyClean =B
A mi me pasa lo mismo, pero me da weba ponerlo XD
Jaizu24 Nov, 2011, 4:08 pmJaizu escribió: Agrega el css del showthread.css o algo así del MyClean =B
A mi me pasa lo mismo, pero me da weba ponerlo XD

Gracias jaizu! Era eso nada mas Smile
Esas imagenes, al igual que las estrellas, se editan desde la oja de estilo a mencionada.

// Cierro.
Omar G.
Colaboradores
Omar G. Jaizu Cluster
This forum uses Lukasz Tkacz MyBB addons.