[Ayuda]  Mi Foro se deformo total
Hola Bueno mi problema es que puse el editor ckeditor y los códigos de [quote] imagenes todo se daño y no sirve nada de videos entre otras cosas quis...

Hola Bueno mi problema es que puse el editor ckeditor y los códigos de [quote] imagenes todo se daño y no sirve nada de videos entre otras cosas quisiera saber si me pueden ayudar
a que te refieres con que se daño?, el ckeditor solo da un GIRO visual, no modifica nada en el sistema de MyBB salvo 2 plantillas
:)
las citas no funcionan no se por que

mira la imagen al colocar algo en la etiqueta [quote] no sirve sale como se ve en la imagen y las caritas tampoco sirven... los videos sale que no hay variable y las imágenes las bloqueo todas
es porque estas usandolo en HTML, si usas mi plugin dije que era una BETA no para uso en foros online
:)
pero ya lo elimine y volvi las plantillas como las tenia y el error continua...
confirmame eso, usas html en los posts?
:)
si tengo el plugin pero lo desactive e igual mente no sirve de nada...

bueno lo tenia por que ya lo desactive... pro sigue igual
Última modificación: 25 Jun, 2012, 11:22 am por herreros.
La cosa es que estabas usandolo como html, si editas tu post pienso que podras ver que este no esta quoteado si no que solo es un inserto de HTML
:)
pero ya no existe nada de html en los post ya lo quite todo es mas las imagenes de los smiles no salen las bloquea al igual que las imagenes de las firmas de los usuarios...
Cluster
25 Jun, 2012, 11:30 amCluster escribió:
La cosa es que estabas usandolo como html, si editas tu post pienso que podras ver que este no esta quoteado si no que solo es un inserto de HTML

man seguimos mal con las imagenes ayudanos
Colaboradores
Omar G. jorgefbi Cluster
This forum uses Lukasz Tkacz MyBB addons.