[Ayuda]  Mensajes reportados
Hola, de nuevo yo. En esta oportunidad vengo porque necesito saber como notificar en la home a los moderadores y administradores cuando un mensaje ha...

Hola, de nuevo yo. En esta oportunidad vengo porque necesito saber como notificar en la home a los moderadores y administradores cuando un mensaje ha sido reportado. Fui administrador en un foro y cuando reportaban mensajes en la home avisaba y ahora en mi propio foro no lo hace.. Qué puedo hacer para lograr esto?
cuando alguien pulsa el boton "reportar" y rellena los datos, debe salir un anuncio que solo ve el staff y que no desaparece hasta que se marca ese mensaje como leido.
Sip, yo mismo he reportado un mensaje con un usuario y luego veo con el usuario admin y no sale el anuncio, o sea solo se ve desde el panel de moderadores en mensajes reportados, del resto no dice mas nada. Y también he llenado los campos del motivo del reporte :/
ufff pues eso si quye es raro. Revisa los permisos del admin no sea que no tenga TODOS los permisos
Si, por eso me extraña, me dijeron que eso debería aparecer automático pero no :/ y reviso los permisos y no hay nada que hable de eso en ningun lado xd solo habla de quienes pueden ser advertidos y no tiene nada que ver con eso, esa casilla es la unica que no esta marcada en el grupo de admin todo lo demás está bien o eso creo.

Hay algun lugar desde donde pudiese editar eso?
Revisa muy bien tu panel de admin en la zona de ajustes hay una opción acerca de los mensajes reportados, creo que también puedes activar para que se te envíe un mp C;

Adiós, revisaré y si encuentro bien donde es te aviso.
He encontrado el ajuste y me salen las siguientes opciones...

*Almacenar en la base de datos
*Enviar un MP
*Enviar por correo electrónico.

He seleccionado enviar por MP y si funciona pero igual la duda del por qué no sale el mensaje en la home no se soluciona :/

EDITO: Con la opción enviar por mp se envia solo al MP pero no sale en la lista de mensajes reportados en el panel de moderación
Última modificación: 7 Jan, 2013, 2:07 pm por Foros Elite.
Revisa tu plantilla de header y revisa que este lo siguiente:

{$unreadreports}

Adiós
No está xD solo tengo lo siguiente en toda la plantilla...

{$welcomeblock}
<div class="buscar" align="right">
<div id="search">
<form action="/search.php" method="post">
<input name="submit-search" id="search_button" type="submit" class="smallimg buttonpostbit black" value="Búscar" />
<label for="search_box">
</label>
<input name="keywords" id="search_box" onblur="if(this.value=='')this.value='Buscar en los foros...';" onclick="if(this.value=='Buscar en los foros...')this.value='';" value="Buscar en los foros..." title="Introduce las palabras clave que desees buscar" type="text" />

<input type="hidden" name="action" value="do_search" />
</form>
</div>
</div>

<div class="avanz" align="right"><a href="search.php"><font size="2px" color="#ffffff">Búsqueda avanzada »</font></a></div>

Pudieses agregarle ese codigo que le falta? yo no se donde va xd
Considerando el theme default falta todo esto:
<hr class="hidden" />
		<br class="clear" />
		<div id="content">
			{$pm_notice}
			{$bannedwarning}
			{$bbclosedwarning}
			{$unreadreports}
			{$comments_alert}
			{$newreplies}
			{$pending_joinrequests}
			<navigation>
			<br />

Aunque, desde luego, no todos los themes son iguales, algunos agregan o quitan cosas de la hoja de estilo.
Podrías agregar esto al final y ver como funciona, o esperar a que alguien que entienda de estilos te ayude mejor Big Grin

Adiós
Colaboradores
papi angeluz
This forum uses Lukasz Tkacz MyBB addons.