Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Medallas
Buenas! opte por agregar a mi foro el plugin http://community.mybb.com/mods.php?action=view&pid=396 OUCG Awards, el plugin me aparece en la lista y m...

Buenas! opte por agregar a mi foro el plugin http://community.mybb.com/mods.php?action=view&pid=396 OUCG Awards, el plugin me aparece en la lista y me deja activarlo, mi problema es que no me aparece en el ACP Usuarios y Grupos, nada referido a las medallas, ni como crearlas ni como repartirlas.


Alguna solucion?


Muchas gracias!

EDIT: Lo mismo me ocurre con http://community.mybb.com/thread-167125.html Staff Page.
Última modificación: 12 Aug, 2015, 12:45 am por Dark Ale.
0 0
Tema anterior Tema siguiente
Los plugins de Omar tienen sus opciones desde la pestaña configuración, checate ahí y también revisa los archivos de idiomas que estén bien Big Grin

Addio!!!
0
(12 Aug, 2015, 9:33 am)angeluz escribió:  Los plugins de Omar tienen sus opciones desde la pestaña configuración, checate ahí y también revisa los archivos de idiomas que estén bien Big Grin

Addio!!!

A eso me refiero, no me aparece en configuracion, y en su carpeta solo viene en el language "admin" y "Oucg Adwards" puse todo y nada.
0
Tal vez sea un olvido de @Omar G. (o le dio fiaca hacer el archivo en español jajaja) en este caso fijate que en la carpeta que subis de idioma solo esta la carpeta "english" no hay una carpeta "espanol" por eso no ves las opciones, porque no esta el archivo de idioma, simplemente subi la misma carpeta que tenes en "inc\languages\english" a la misma ruta pero cambiale el nombre de "english" a "espanol" con N no con Ñ, con eso seguro ya aparece, si es ese el error.

EDIT:
Con el otro plugin que mencionas es el mismo tema, así que hace lo mismo y listo.
Última modificación: 13 Aug, 2015, 11:37 pm por XEDE.
0
(13 Aug, 2015, 11:35 pm)XEDE escribió:  Tal vez sea un olvido de @Omar G. (o le dio fiaca hacer el archivo en español jajaja) en este caso fijate que en la carpeta que subis de idioma solo esta la carpeta "english" no hay una carpeta "espanol" por eso no ves las opciones, porque no esta el archivo de idioma, simplemente subi la misma carpeta que tenes en "inc\languages\english" a la misma ruta pero cambiale el nombre de "english" a "espanol" con N no con Ñ, con eso seguro ya aparece, si es ese el error.

EDIT:
Con el otro plugin que mencionas es el mismo tema, así que hace lo mismo y listo.

Realmente me habia ilusionado, pero por desgracia no funciono :/ muchisimas gracias por la ayuda, y por siempre responder, nunca faltas!+rep
0
Es raro entonces si no era eso el problema, aguarda hasta que @Omar G. responda tal vez el pueda tener mejor idea de que puede ser, pero si te pasa lo mismo con otro plugin, es posible que sea un problema el host donde estas, por las dudas fijate que versión de Php tenes instalada, podes ver esto en la solapa "Mantenimiento" en tu ACP.
0

Colaboradores: XEDE , Dark Ale , angeluz
This forum uses Lukasz Tkacz MyBB addons.