[Ayuda]  Hola Comunidad
Hola buenas tardes comunidad, es un auntentico placer estár en esta grandiosa comunidad que llevo tanto tiempo siguiendo desde fuera. Bueno, la verd...

Hola buenas tardes comunidad, es un auntentico placer estár en esta grandiosa comunidad que llevo tanto tiempo siguiendo desde fuera.

Bueno, la verdad que soy un poco novato en todo esto de programación, el programador que teniamos en el foro se marchó y nos dejó un monton de errores y configuraciones erroneas, a ver si poco a poco me pueden ayudar a solucionarlo, llevo dias intentando arreglarlo, pero al final... me es imposible.

Uno de los errores es este:

[Imagen: Prueba%20para%20Mybb.jpg]

Y la verdad... he echo de todo y la verdad no doy con ello, encontré esta linea que lo modifica:

[Imagen: Prueba%20para%20Mybb%202.jpg]

A si que... de momento espero que me puedan ayudar con ciertas cosas para que podamos salir a la luz y empecemos a poder trabajar mas que nunca.

Muchas gracias de antemano comunidad.

Saludos

Viper

PD: Lo acabo de solucionar Smile
Última modificación: 22 Jan, 2014, 8:19 am por yuppiex7.
Bueno viendo que este error lo he solucionado jeje, lo damos por descartado, si alguien necesita solución a este problema, estaré encantado de ponerlo en el post Wink

Estoy intentando vincular la carpeta ficons con el nuevo template, son imagenes de telefonos moviles y tablets,pero me es imposible... alguien me puede echar una manita?

Anteriormente en el anterior theme funcionaba perfectamente, pero con este tema... de momento no he encontrado solución.

Gracias Comunidad
seria ideal que compartas tu solucion
papi
22 Jan, 2014, 12:13 pmpapi escribió:
seria ideal que compartas tu solucion

Por supuesto:

En la sección de Admin, te diriges a tu tema que tienes asignado en tu foro, accedes a " plantillas " y seguidamente " Tu tema " luego te vas a la opción de " Insertar iconos gestuales - Plantillas " y por ultimo " smilieinsert "

Y aquí:

 <div style="margin:auto; width: 260px; margin-top: 10px;">
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" width="150">
<tr>
<td class="thead"><span class="smalltext"><strong>{$lang->smilieinsert}</strong></span></td>
</tr>
<tr>
<td class="trow1">
<table width="100%" align="center" border="0" cellspacing="0" cellpadding="2" id="clickable_smilies">
{$smilies}
</table>
</td>
</tr>
{$getmore}
</table>
</div> 

La primera linea indica el ancho y el alto, pon tus dimensiones especificas y ya está listo para poder moverlo Wink

Un Abrazo Comunidad

PD: Me pueden echar una manita con mi problema?

Gracias Smile
Última modificación: 22 Jan, 2014, 3:47 pm por yuppiex7.
Explica bien con el tema de los ficons, seguis un tutorial o como lo estás haciendo.
[font=Book Antiqua]www.ledahost.com | Email: info[at]ledahost.com | Skype: ledahost[/font]
[font=Arial]VPS SSD - HOSTING Y RESELLER [cPanel, Plesk, etc] - DOMINIOS - BACKUPS - WAREZ & XXX[/font]
[font=Book Antiqua]CUPONES: Hosting 20%: memudoaleda[/font]
Kevinex
22 Jan, 2014, 12:46 pmKevinex escribió:
Explica bien con el tema de los ficons, seguis un tutorial o como lo estás haciendo.

Gracias por el interes compañero Wink

No he seguido ningun tutorial, me lo dejaron echo con el otro theme que habia puesto, pero como se ha cambiado el theme, ya no se como vincularlo... Los ficons están como estaban antes, sin tocarlos, es decir en su carpeta " ficons " y luego cada imagen llamada icon_12 asociado a la categoria que sea, que ya están llamados como tienen que ir en sus categorias, despues de eso... ya no se que hacer.

Gracias compañeros Wink
Entonces, pasa porque debes modificar algunas plantillas de tu theme actual, segui estos pasos pero antes no te olvides de hacer una copia del código original y guardarlo por las dudas Wink

1. Vamos a AdminCP -> Plantillas y Estilos -> Plantillas -> Tu theme -> Caja de Foro -> forumbit_depth2_forum, buscas:

<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td> 

Debajo agregamos:

<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/ficons/icon_{$forum['fid']}.png" title="{$forum['name']}"/></td> 

2. Vamos a AdminCP -> Plantillas y Estilos -> Plantillas -> Tu theme -> Caja de Foro -> forumbit_depth1_cat, buscas:

<td class="thead" colspan="5">

Lo reemplazas por:

<td class="thead" colspan="6"> 

En la misma plantilla, buscas:

<td class="tcat" colspan="2">

Lo reemplazas por:

<td class="tcat" colspan="3">

3. Vamos a AdminCP -> Plantillas y Estilos -> Plantillas -> Tu theme -> Mostrar Foro -> forumdisplay_subforums, buscas:

<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>

Lo reemplazas por:

<td class="thead" colspan="6" align="center"><strong>{$lang->sub_forums_in}</strong></td>

Para terminar, en la misma plantilla, buscas:

<td class="tcat" width="2%">&nbsp;</td>

Abajo agregamos:

<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="2%">&nbsp;</td
>

Nota: Debes saber que se debe crear una carpeta con el nombre "ficons" y subirla a la carpeta de tu theme actual, adentro de la carpeta ficons obviamente irán las imágenes, en este caso sería icon_12, el número 12 es el ID del foro, eso ya lo sabes seguramente.
[font=Book Antiqua]www.ledahost.com | Email: info[at]ledahost.com | Skype: ledahost[/font]
[font=Arial]VPS SSD - HOSTING Y RESELLER [cPanel, Plesk, etc] - DOMINIOS - BACKUPS - WAREZ & XXX[/font]
[font=Book Antiqua]CUPONES: Hosting 20%: memudoaleda[/font]
+1 de reputación compañero, aunque es una gran ayuda... siento decirte que no me funciona... Sad

Moví la carpeta ficons a la raiz del tema que se está utilizando y luego puse todos los codigos que me facilitastes pero nada...

Te pongo los codigos como los tenía:

" forumbit_depth1_cat "

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td&nbsp;class="thead"&nbsp;colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/OnPiece/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat9" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat9" width="85" align="center" style="white-space: nowrap"></td>
<td class="tcat9" width="85" align="center" style="white-space: nowrap"></td>
<td class="tcat9" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />



forumbit_depth2_forum

<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/OnPiece/{$lightbulb['folder']}.png" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap"></td>
<td class="trow3" width="130" valign="top" align="center" style="white-space: nowrap">{$posts} Mensajes<br />{$threads} Temas</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap"><i>{$lastpost}</i></td>
</tr>


forumdisplay_subforums

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td></tr>
{$forums}
</table>
<br />

Puse todo como pusistes, pero no hay resultado Sad

Creo que es un tanto complicado en este theme, pero bueno, me quedo a la espera de la voz de la experiencia, vosotros.

Gracias compañero
Última modificación: 23 Jan, 2014, 7:22 am por Droguto.
Porque no seguis el tutorial para agregar iconos al foro correctamente para todos los themes es igual.
How to replace forum on/off images with different custom images

Aca tambien en mybb es habia uno en la seccion de tutoriales pero no recuerdo donde estaba XD.

Si no mas facil instala el plugins forums icons de edson que es mucho mas facil en poner los iconos aca en la seccion de plugins de edson se encuentra el plugin para agregar iconos.
[Imagen: https://31.media.tumblr.com/b9f3b87cfcc8...r1_500.gif]
Finer
23 Jan, 2014, 9:28 amFiner escribió:
Porque no seguis el tutorial para agregar iconos al foro correctamente para todos los themes es igual.
How to replace forum on/off images with different custom images

Aca tambien en mybb es habia uno en la seccion de tutoriales pero no recuerdo donde estaba XD.

Si no mas facil instala el plugins forums icons de edson que es mucho mas facil en poner los iconos aca en la seccion de plugins de edson se encuentra el plugin para agregar iconos.

Hola Finer, no me sirve ese plugin ya que voy a poner iconos a " Categorias " no a foros Wink

Aun así gracias, a ver si alguien me ilumina un poquito... Sad
Colaboradores
papi Kevinex Finer
This forum uses Lukasz Tkacz MyBB addons.