Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Error al registrarse con IE 6
-Título: Error al registrarse con IE 6. -URL: www.compartelotodo.com. -Versión del Foro: 1.4.9. -Actualización: Ninguna. -Información del problem...

-Título: Error al registrarse con IE 6.
-URL: www.compartelotodo.com.
-Versión del Foro: 1.4.9.
-Actualización: Ninguna.
-Información del problema: Cuando alguien se quiere registrar y usa el navegador Internet Explorer 6, sale que las contraseñas, estando bien escritas, no coinciden. Por lo tanto no deja registrarse.

¿Saben por qué puede ser? ¿Si es así en todos los foros o es un error del mio?

Un saludo y gracias de antemano!
Tema anterior Tema siguiente
Eso pasa porque la caja del logines como la de vB. Entonces en el momento de rehistrarse IE confunde los campos y los muestra como erroneos, además el error también está en IE7. Sad

Puedes quitar la cabecera en el formulario de registro y el problema se soluciona ^^
Vaya! ^^

Y cómo sabes que es por la caja de login de arriba? :S
(2 Dec, 2009, 3:46 pm)nodba escribió:  Vaya! ^^

Y cómo sabes que es por la caja de login de arriba? :S

Tuve un problema igual con un theme de login parecido a vBulletin, quitale eso y verás =D (Solo en la plantilla del registro elimina el header)
Oook, lo haré. ^^

Una cosa, es la caja entera? O solo el apartado de poner en nombre y contraseña?
(3 Dec, 2009, 11:30 am)nodba escribió:  Oook, lo haré. ^^

Una cosa, es la caja entera? O solo el apartado de poner en nombre y contraseña?

Creo que hay que quitar la caja entera...
:S
(3 Dec, 2009, 11:33 am)alvarorojas4 escribió:  
(3 Dec, 2009, 11:30 am)nodba escribió:  Oook, lo haré. ^^

Una cosa, es la caja entera? O solo el apartado de poner en nombre y contraseña?

Creo que hay que quitar la caja entera...
:S

Ook, trataré de probar de las dos maneras. Es que prefería no tener que quitar la caja entera.

El único problema es que no tengo el IE6 ni el IE7, tengo el IE8 y allí va bien. xDD
Pueden cerrar esto, que ahora que cambie a mi nuevo theme ya no tengo este problema. Wink
Cerrado, solucionado!

Colaboradores: alvarorojas4 , Aeroxis , abdonroda
This forum uses Lukasz Tkacz MyBB addons.