Ayuda con mi foro

Hola, soy nueva en esto y estoy intentando crear un foro en mi pagina web e instalado mybb y pienso que esta todo correcto pero me pone foro cerrado y no se que pasa, quisiera dejarlo libre donde la gente que visite mi pagina pueda escribir mensajes en el foro sin necesidad de registrarse.
Gracias un saludo a todos
Lo e sin necesidad de registrarse, tienes es facil, pones que los invitados puedan postear mensajes, se poneal crear foro, en permisos.

Y despues en Plantillas, Postear y lo editas Tongue

Bueno lo de cerrado esque alomejor no has creado el database, o no lo has activado.

Ojala te aiga servido.
Para que posteen sin necesidad de registrarse hace como dice aeroxis, fijate de poner los permisos al grupo guest para que puedan iniciar temas o responder a temas existentes (yo la verdad no lo recomiendo) Muevo este tema a la seccion de soporte

Saludos
No se que pasa tengo un problema con lo de el foro padre, yo borre todos los foros cuando instale mybb y al personalizarlo un poco no se que he echo que ya no me salen las pestañas de nuevo tema, citar agradecer, reportar... me sale una X en foro cerrado, no se que hacer estoy pensando en eliminarlo todo y vover a instalar.
(28 Nov, 2008, 7:14 am)Mary escribió: No se que pasa tengo un problema con lo de el foro padre, yo borre todos los foros cuando instale mybb y al personalizarlo un poco no se que he echo que ya no me salen las pestañas de nuevo tema, citar agradecer, reportar... me sale una X en foro cerrado, no se que hacer estoy pensando en eliminarlo todo y vover a instalar.

Tenes que subir las imagenes en la carpeta: Images/espanol si pusite tu foro en español.

Saludos
Gracias, pero ese no es el problema las fotos estan bien en su carpeta ya subidas, el problema puede ser que elimine el foro raiz o en el tema de los permisos, me aconsejas que lo borre todo y lo instale de nuevo?
Si no te alen las pestañitas, haz lo que ha dicho el...

Las images de la translation a español, la subes a images/espanol, y subes el images, y el groupimages...

Y te saldran las pestañitas
si todo eso esta subido, deve ser un problema de configuracion yo pienso que cuando lo instale estaban las pestañas despues no se que hice y ya no me salen
Cambiaste el tema del foro?
si, elimine el foro que venia de serie (mis foros) me parece que se llamaba..
Colaboradores
L2Tecno Aeroxis
This forum uses Lukasz Tkacz MyBB addons.