[Ayuda]  Ancho en la lista de hilos
hola a todos >< He tratado de solucionar este problema por dias, sin solucion alguna, lo malo es que viene asi por defecto en el tema y el creador d...

hola a todos
>< He tratado de solucionar este problema por dias, sin solucion alguna, lo malo es que viene asi por defecto en el tema y el creador de el aun no me responde





[Imagen: testvnd.png]



pueden ver el problema en vivo aqui
http://www.beatdj.net/foros/Forum-DJMAX

Saben como repararlo?

Gracias de antemano

sino me equivoco seria parte de caja de foro. ya sea el subforum, o depth 3 revisaste esas plantillas?
En la categoría de Caja del Foro -Plantillas, busca alguna que tenga esto y eliminalo:

<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="2%">&nbsp;</td>

O en Mostrar Foro - Plantillas
Omar G.
Si revise las plantillas

Sama elimine eso que me dijiste y no mejoro
aqui esta el codigo del template =(

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="6" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
<tr>
{$forums}
</table>
<br />
es que estan mal, no me acuerdo com se llama pero es una funcion la cual hace que dos columnas se unan, no tengo dreamweaver para decirlo xP
Es en la plantilla forumdisplay_subforums donde debes buscar esto y eliminarlo:
<td class="tcat" width="2%">&nbsp;</td>
 <td class="tcat" width="2%">&nbsp;</td>

El codigo que pasate lo tiene, pero no se si sea esa plantilla, por cierto, esto solo te pasa en los subforos verdad? No en index?
Omar G.
Sama3415 Aug, 2011, 4:04 pmSama34 escribió: Es en la plantilla forumdisplay_subforums donde debes buscar esto y eliminarlo:
<td class="tcat" width="2%">&nbsp;</td>
 <td class="tcat" width="2%">&nbsp;</td>

El codigo que pasate lo tiene, pero no se si sea esa plantilla, por cierto, esto solo te pasa en los subforo s verdad? No en index?

ah claro que lo tiene porque es el original, pero se los removi como me dijeron y mejoro un poco el ancho pero seguia descuadrado

solo pasa en la vista de sub foros

estoy seguro de que es en forumdisplay_subforums
Podrias activar los coemntarios de plantillas por favor? Se me hace muy dificil leer un codigo sin orden e.e
Omar G.
Como se hacia eso? :S
xD

Como lo desactivaste? En:

ACP -> Servidor y opciones de optimización -> Mostrar comentarios de plantillas (Inicio/Fin) -> Si
Omar G.
Colaboradores
Omar G. DARKNESSDH
This forum uses Lukasz Tkacz MyBB addons.