[Ayuda]  Al apretar "Home" me manda a la web principal
Hola yo tengo mi foro en esta direccion: www.mipaginaweb.com/foro Si yo quiero ingresar mediante esta url: www.mipaginaweb.com/foro Me manda a www....

Hola yo tengo mi foro en esta direccion: www.mipaginaweb.com/foro

Si yo quiero ingresar mediante esta url: www.mipaginaweb.com/foro

Me manda a www.mipaginaweb.com

La unica forma que yo pueda ingresar al foro es si le especifico www.mipaginaweb.com/foro/index.php

Despues ya puedo navegar tranquilo por el foro.

Ademas esta en que cuando yo pongo "home" en el foro me manda para www.mipaginaweb.com en lugar de la primera parte del foro, como debe de ser.

Que es lo que esta fallando? Gracias.
Llena los datos de tú foro o tendré que cerrar el tema.

Ademas donde esta la tan mencionada HOME?! No somos adivinos si no tenemos los datos de tú foro.
Listo! Ya complete esa informacion, disculpa que no la sabia.
pues eso es porque en tu archivo de configuracion (inc/settings.php) tienes masl configurados los datos y la cookie. Sustitutye ahi http://184.75.240.123 por http://184.75.240.123/foro/ ya que en la anterior tienes una web distinta
En lo que respecpta a las Cookie tengo asi configurado, que exactamente debo cambiar, ya que no veo lo que tu me indicas...


Cita:$settings['cookiedomain'] = "";
$settings['cookiepath'] = "/foro/";
$settings['cookieprefix'] = "";

Última modificación: 16 Nov, 2012, 10:42 am por Random.
en cookiedomain debes poner la url http://184.75.240.123/foro/
Ya lo intente, y al colocarle eso en las cookies; ya no puedo logearme al foro; simplemente no me hace el amage de que va a logearme pero no logea a nada :/, y de todas formas aun asi me sigue mandando a 184.75.240.123 (Aclaro que borre los caches y datos de navegacion para verificar)
Ayuda por favor Sad! Necesito arreglar esto, nadie puede ingresar a mi foro porque si ponen mi dirección slash foro, los manda denuevo a la dirección, y no al foro. Y nadie va a estar poniendo .../foro/index.php para poder ingresar :/
URL del foro: http://184.75.240.123/foro/
URL pagina (Algo así creo que es): http://184.75.240.123/foro/

$settings['cookiedomain'] = ".184.75.240.123";
$settings['cookiepath'] = "/foro/";
$settings['cookieprefix'] = "";

Con eso ya debería funcionar.
Ahh y si no te deja logearte tienes que editar las configuraciones manualmente del archivo includes/settings.php y luego editarlas desde el panel de administración.
Colaboradores
papi HSSWebs bender angeluz
This forum uses Lukasz Tkacz MyBB addons.