[Ayuda]  ¿Usar MyBB 1.4 es seguro?
Antes de nada, perdón ya que no sabia donde poner este post. Lo que pasa, es que hay muchos plugins que e buscado, que me gustan mucho, lo malo es q...

Antes de nada, perdón ya que no sabia donde poner este post.
Lo que pasa, es que hay muchos plugins que e buscado, que me gustan mucho, lo malo es que són para MyBB 1.4, y pregunte y no se puede actualizar los plugins, seria re-escribirlos.

Por eso estoy pensando en bajar de versión a 1.4.
Quería preguntar, cual es la ultima versión de 1.4?
Y si es segura dicha versión.

Y en el caso de que no fuera segura, alguna manera de ponerle mas seguridad o algo?

Gracias a todos Big Grin
SAludos.
creo que es 1.4.16
es tan inseguro como el nivel del atacante, yo creo que no es conveniente ya que se supone que 1.4.x ya no esta soportada por mybb.com y ya no deberían salir actualizaciones de seguridad, y cuando se liberan para 1.6.x dicen las vulnerabilidades que repara con lo que se podrían dar una buena idea por donde atacar...
Si quieres, y sin garantias, puedes ponerme una lista de plugins, ahora estoy en etapa de aprendisaje y puedo estar generoso de aser algunos simples.

O actualizarlos, pero si es por un estilo visual que te quedas atras, no vale la pena.
Omar G.
No necesariamente todos los plugins tienen problemas con 1.6. Recomendaría siempre ir al día con la version de tu foro, tendrás menos riesgos y funciones mas novedosas. Saludos
Sama34
28 Mar, 2012, 8:45 pmSama34 escribió:
Si quieres, y sin garantias, puedes ponerme una lista de plugins, ahora estoy en etapa de aprendisaje y puedo estar generoso de aser algunos simples.

O actualizarlos, pero si es por un estilo visual que te quedas atras, no vale la pena.

Pues seria el MyRPG, pero lo veo muy complicado la verdad TT

Bueno pues me quedare en la 1.6.6 que le vamos hacer jaj
Gracia Big Grin
Si, para mi si lo seria, lo siento.
Omar G.
Colaboradores
ZioGuE Omar G. Himura
This forum uses Lukasz Tkacz MyBB addons.