[Ayuda]  ¿Por qué mi foro no sale en Google?
Url del foro: http://foro.nfswo.com.ar/ Versión: 1.6.9 Actualización: No Tema instalado: Apart 1 [Modificado] Hola. Tengo una duda. Hoy estaba bu...

Url del foro: http://foro.nfswo.com.ar/
Versión: 1.6.9
Actualización: No
Tema instalado: Apart 1 [Modificado]

Hola. Tengo una duda. Hoy estaba buscando en Google de pura curiosidad mi foro, a ver si salía, y resulta que no aparece ni el foro ni los temas del foro... Tengo instalado el plugin ese de enlaces nofollow en las firmas... pero no creo que afecte al foro y a sus temas... ¿Tiene que ver con que no tengo el plugin de Google SEO instalado?

Miren las búsquedas
http://www.bing.com/search?q=foro+nfswo&...&form=QBRE
https://www.google.com.ar/search?q=foro+...=firefox-a (aca mi sitio web sale cuarto)

Espero que me ayuden para que salgan los temas y la página principal en los buscadores :]
Es muy probable que tu web aparezca en Google, pero con solamente uno o dos resultados hacia tu foro.
Tienes que instalar Google Seo y configurarlo bien.
Xpress
4 Mar, 2013, 7:25 amXpress escribió:
Es muy probable que tu web aparezca en Google, pero con solamente uno o dos resultados hacia tu foro.
Tienes que instalar Google Seo y configurarlo bien.

Para eso voy a necesitar tu ayuda, porque no se muy bien cómo funciona... ¿Tengo que traducir algo o los usuarios no interactúan con el plugin? Es que cuando me lo había bajado, salía un archivo de lenguaje que no estaba ubicado en /admin
Este tema ya está solucionado Wink
Colaboradores
Xpress Bewan
This forum uses Lukasz Tkacz MyBB addons.