Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] ¿Algún Plugin de Sistema de Medallas?
Hola, eh estado trabajando en los Sprites para pasarlos a un Sistema de Medalla, tengo todo listo, Imágenes, ect , ahora solo quiero un buen Sistema ...

Hola, eh estado trabajando en los Sprites para pasarlos a un Sistema de Medalla, tengo todo listo, Imágenes, ect , ahora solo quiero un buen Sistema de Medalla Gratiuto o uno qué me recomienden ustedes, sin más preámbulos ! , ¿Cual me recomiendan? sí son suyos mejor ^^
0 0
Tema anterior Tema siguiente
No se si hay alguno mas, pero hasta donde se están estos dos, este OUGC Awards y este otro Ircher Award X Rep Per Y Posts de lo que es gratuito, pago creo que existe uno que funciona con el New Points pero no estoy seguro
0
OUGC Awards, MyAwards, etc.

MyBB central hizo todos sus plugins gratuitos ya que labrocca no tiene tiempo de actualizarlos a MyBB 1.8

También podrías hacer un sistema de medallas automático con php conditionals y unos nuevos settings en tu ACP, tampoco es que sea dificil.
0
Obligatoria mente,  los Plugins de Member Awards o Sistema de medallas, ¿Son compatbles con cualquier Theme?
0
(April 26, 2015, 7:13 pm)ZoroarkShade escribió:  Obligatoria mente,  los Plugins de Member Awards o Sistema de medallas, ¿Son compatbles con cualquier Theme?

Eso no se sabe hasta que lo probas, ya que cada theme puede tener sus personalizaciones que lo pueden hacer incompatible por "x" motivo, pero en general normalmente no hay problemas con los themes y plugins, y en caso que si lo tenga normalmente se solucionan fácilmente, ya que una incompatibilidad según el theme y el plugin por "ejemplo" puede ser que el plugin busque una linea en una plantilla la cual no esta porque el creador del theme la modifico, pero eso se arregla agregando dicha linea o modificando el plugin, igual esto como dije es un "ejemplo", normalmente no tienen problemas los plugins con los themes

EDIT:

Una aclaración, vos preguntas compatibilidad entre plugin y theme, pero tal vez te estas refiriendo a la compatibilidad de un plugin que fue creado para Mybb 1.6.x y usar el mismo en Mybb 1.8.x en este caso es mas aun cosa de "probar" y ver como anda, ya que solo hay que cambiar la compatibilidad del mismo a 18* o similar, pero algunos al activarlos pueden dar error de cualquier tipo, ya sea en el foro visualmente que se desarme todo o hasta en algunos casos eh visto que dan error con la base de datos (casos mas extremos serian), en fin si tu pregunta es por las versiones de Mybb, te recomendaría hacer backup de tu foro antes de instalar plugins de 1.6.x, si bien muchos de los plugins funcionan en 1.8.x sin problemas otros no, pero son tantos que tenes que probar para ver como andan
Última modificación: April 26, 2015, 10:06 pm por XEDE.
0
No siempre se hacen las modificaciones en los templates, por X o Y razón, por lo cuál tienes que añadir el código manualmente.
0

Colaboradores: ZoroarkShade , XEDE , AndresXZ09

This forum uses Lukasz Tkacz MyBB addons.