Atención: Plugin FastQuote
Creo que esto de aquí es algo urgente, por eso paso a reportarlo. El motivo por el que no lo reporté antes, es que no tenía acceso a mi cuenta del f...

Creo que esto de aquí es algo urgente, por eso paso a reportarlo.

El motivo por el que no lo reporté antes, es que no tenía acceso a mi cuenta del foro porque iba de salida a la universidad.

El plugin Fastquote puede causar una vulnerabilidad en el foro en donde esté instalado.

Permite que se ejecute JavaScript si lo colocamos en nuestros posts, inclusive si este está en las balizas de code o de php

Hay una forma de solucionarlo, para poder usar el plugin y no tener problemas; solo que ahora no está online Minenage y el sabe que se debe de hacer.
Equipo de Desarrollo de Skylium Network




El fastquote no esta instalado aquí y ya se sabia de dicha vulnerabilidad, de hecho, puede ejecutar cualquier cosa aunque no este dentro del post
:)
Colaboradores
Cluster
This forum uses Lukasz Tkacz MyBB addons.