Alternar color de fondo entre los post.
Buenas tardes a todos! En primer lugar me presento, soy Jose, de Córdoba. Miren, a ver si me explico. Lo que quiero lograr es que, dentro de un tema...

Buenas tardes a todos! En primer lugar me presento, soy Jose, de Córdoba.

Miren, a ver si me explico. Lo que quiero lograr es que, dentro de un tema, los fondos de los post se alteren entre dos colores. Por ejemplo:

El primer post del hilo: Verde
El segundo: Blanco
El Tercero: Verde
El cuarto: Blanco
...

y así siempre.

Es posible? Le he dado vueltas al global.css pero no consigo nada. Si logré hacerlo para que quedara así en la pagina principal del foro, pero no en los temas.


Bueno, a ver si es posible, muchas gracias por adelantado! Fabulosa comunidad.
solo se me ocurre que hagas esto:

En tu plantilla postbit o postbit_classic busca

{$altbg}

y remplaza por

p_{$altbg}

Agrega a tu global.css las clases .p_trow1 y .p_trow2

Ahi cambias el 1 por verde y el 2 por blanco Wink
:)
Cluster28 Jul, 2012, 4:41 pmCluster escribió: solo se me ocurre que hagas esto:

En tu plantilla postbit o postbit_classic busca

{$altbg}

y remplaza por

p_{$altbg}

Agrega a tu global.css las clases .p_trow1 y .p_trow2

Ahi cambias el 1 por verde y el 2 por blanco Wink


Muchas gracias!! cuando tenga un rato lo pruebo y comento!

Pues no, así no rula.
Última modificación: 29 Jul, 2012, 2:15 am por Josecordob91.
Josecordob9129 Jul, 2012, 1:49 amJosecordob91 escribió: Pues no, así no rula.

Que bárbaro, que especifico.
Omar G.
Omar G.29 Jul, 2012, 9:28 amOmar G. escribió:
Josecordob9129 Jul, 2012, 1:49 amJosecordob91 escribió: Pues no, así no rula.

Que bárbaro, que especifico.

Es que no ocurre absolutamente nada jeje.

Perdón por mi escueta respuesta.
En tu postbit/postbit_classic busca:
{$altbg}

Cambialo por:
{$altbg} p_{$altbg}

En tu global.css agrega esto al final:
.p_trow1 {
background-color: red;
}
.p_trow2 {
background-color: green;
}

O este (solo si el de arriba no funciona):
.p_trow1 {
background-color: red !important;
}
.p_trow2 {
background-color: green !important;
}

Debes refrescar tu cache.
Omar G.
Omar G.29 Jul, 2012, 10:35 amOmar G. escribió: En tu postbit/postbit_classic busca:
{$altbg}

Cambialo por:
{$altbg} p_{$altbg}

En tu global.css agrega esto al final:
.p_trow1 {
background-color: red;
}
.p_trow2 {
background-color: green;
}

O este (solo si el de arriba no funciona):
.p_trow1 {
background-color: red !important;
}
.p_trow2 {
background-color: green !important;
}

Debes refrescar tu cache.

Gracias!! Me funcionó con la última configuración que me indicaste!
Colaboradores
Omar G. Cluster
This forum uses Lukasz Tkacz MyBB addons.