Al enviar nueva respuesta!?!

Hola antes que nada, soy nuevo en la comunidad...
Es un bug que aparecio cuando quiero enviar nueva respuesta me aparece eso, tambien cuendo habilito la compresion GZip me aparece un error de codigo invalido... En la imagen está con rojo el bug...
[Imagen: 2053245bug.png]

Mi foro es AllDj.Com.Ar

Tengo un foro Mybb 1.4.4 con la plantilla Blue Don...
Por favor ayudenme. Muchas gracias...
Si necesitan mas datos pidanmelo...
AdminPanel/Plantillas y Estilos/Plantillas/Tuestilo/Cabecera/Header
O si no
AdminPanel/Plantillas y Estilos/Plantillas/Tuestilo/Showthread(o como se llame)

Y arriba del todo, abla un ?> que sobra en algun script, y saldra ahi xD

@Down
Lo siento, no se que puede ser, para no hacer spam edito el tema y asi no pong otro post Wink
Esto dice mi header:


Cita:<div id="container">
<a name="top" id="top"></a>
<div id="header">
<link rel="shortcut icon" href="http://alldj.com.ar/images/DJ02.gif">
<hr class="hidden" />
{$welcomeblock}
</div>
<hr class="hidden" />

<div id="content">
{$pm_notice}
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}



Y Esto mi showthread:


Cita:<html>
<head>
<title>{$thread['subject']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
var quickdelete_confirm = "{$lang->quickdelete_confirm}";
// -->
</script>
<script type="text/javascript" src="jscripts/thread.js?ver=1400"></script>
</head>
<body>
{$header}
{$pollbox}
<div class="float_left">
{$multipage}
</div>
<div class="float_right">
{$newreply}
</div>
{$ratethread}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="clear: both; border-bottom-width: 0;">
<tr>
<td class="thead" colspan="2">
<div style="float: right;">
<span class="smalltext"><strong><a href="showthread.php?mode=threaded&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->threaded}</a> | <a href="showthread.php?mode=linear&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->linear}</a></strong></span>
</div>
<div>
<strong>{$thread['subject']}</strong>
</div>
</td>
</tr>
{$classic_header}
</table>
<div id="posts">
{$posts}
</div>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="border-top-width: 0;">
<tr>
<td colspan="2" class="tfoot">
{$search_thread}
<div>
<strong>&laquo; <a href="{$next_oldest_link}">{$lang->next_oldest}</a> | <a href="{$next_newest_link}">{$lang->next_newest}</a> &raquo;</strong>
</div>
</td>
</tr>
</table>
<div class="float_left">
{$multipage}
</div>
<div style="padding-top: 4px;" class="float_right">
{$newreply}
</div>
<br style="clear: both;" />
{$quickreply}
{$threadexbox}
{$similarthreads}
<br />
<div class="float_left">
<ul class="thread_tools">
<li class="printable"><a href="printthread.php?tid={$tid}">{$lang->view_printable}</a></li>
<li class="sendthread"><a href="sendthread.php?tid={$tid}">{$lang->send_thread}</a></li>
<li class="subscription_{$add_remove_subscription}"><a href="usercp2.php?action={$add_remove_subscription}subscription&amp;tid={$tid}">{$add_remove_subscription_text}</a></li>
</ul>
</div>

<div class="float_right" style="text-align: right;">
{$moderationoptions}
{$forumjump}
</div>
<br style="clear: both;" />
{$footer}
</body>
</html>


Yo no encuentro ningun codigo raro... pero no se mucho igual...

Gracias por responder, si me pueden dar una mano..Huh
Hola, aprovecho el post para presentarme, soy diseñador gráfico y programador web, weno, al lio.

Tu problema no esta en el theme, si no en el lenguaje de traducción, busca dentro de lenguaje, el php "newreply", abrelo con un editor y al final del todo, veras como tiene repetido "?>", lo quitas, guardas y listo, solucionado. Wink
podrias decir donde se aloja el lenguaje de newreply (la ruta)
Pues cuando te descargas el pack español, en la carpeta espanol/admin y ahi dentro buscas el newreply.php
Ruta: "inc\languages\espanol\newreply.lang.php".
(24 Mar, 2009, 2:35 am)Matronick escribió: Hola, aprovecho el post para presentarme, soy diseñador gráfico y programador web, weno, al lio.

Tu problema no esta en el theme, si no en el lenguaje de traducción, busca dentro de lenguaje, el php "newreply", abrelo con un editor y al final del todo, veras como tiene repetido "?>", lo quitas, guardas y listo, solucionado. Wink

wooow muchas gracias esa es la respuesta correcta ahora esta correcto el codigo... MUCHISIMAS GRACIAS!!!!Shy
Tema cerrado
Motivo: Solucionado!


Atte. MyBB-Es Staff
Colaboradores
Matronick Cluster Aeroxis
This forum uses Lukasz Tkacz MyBB addons.